Results 1 to 6 of 6

Thread: About half the applications I run show on the taskbar with a generic icon ( green "play" button)

  1. #1

    Default About half the applications I run show on the taskbar with a generic icon ( green "play" button)

    A lot of the applications I run all show with the same icon on the taskbar. It makes it difficult to tell them apart when I have a lot of windows/apps open. They all just look like a green window with a play button inside. How do I get their real icons to show up? (Their icons show correctly in the Application Menu.

    openSUSE LEAP KDE

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,289
    Blog Entries
    1

    Default Re: About half the applications I run show on the taskbar with a generic icon ( green "play" button)

    Quote Originally Posted by 6tr6tr View Post
    A lot of the applications I run all show with the same icon on the taskbar. It makes it difficult to tell them apart when I have a lot of windows/apps open. They all just look like a green window with a play button inside. How do I get their real icons to show up? (Their icons show correctly in the Application Menu.

    openSUSE LEAP KDE
    I'm not experiencing that problem (openSUSE Leap 42.1, KDE 4.14.18). Perhaps it's theme related?

  3. #3
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,289
    Blog Entries
    1

    Default Re: About half the applications I run show on the taskbar with a generic icon ( green "play" button)

    Any application(s) in particular?

  4. #4

    Default Re: About half the applications I run show on the taskbar with a generic icon ( green "play" button)

    Quote Originally Posted by deano_ferrari View Post
    Any application(s) in particular?
    I'm using the default theme. It happens for IntelliJ, VirtualBox and a few others I can't remember.

  5. #5
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,289
    Blog Entries
    1

    Default Re: About half the applications I run show on the taskbar with a generic icon ( green "play" button)

    Quote Originally Posted by 6tr6tr View Post
    I'm using the default theme. It happens for IntelliJ, VirtualBox and a few others I can't remember.
    Okay, so non-KDE applications. I'll let others advise here, since nothing I'm using behaves like this.

  6. #6

    Default Re: About half the applications I run show on the taskbar with a generic icon ( green "play" button)

    Quote Originally Posted by deano_ferrari View Post
    Okay, so non-KDE applications. I'll let others advise here, since nothing I'm using behaves like this.
    I opened YAST and it (and all its spawned windows) does this too!

    See image: http://i.imgur.com/j2WYaC5.png

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •