Results 1 to 3 of 3

Thread: Dependancy failure for three updates.

  1. #1

    Default Dependancy failure for three updates.

    Hi everyone,

    three kde updates fail for the same reason:

    libpoppler-qt5.so.1 needed by kfilemetadata5-32bit-5.16.0-6.1.x86_64

    is this easily solvable? I have do idea which version of the library I should install?

    It has been like this for three days now. KDE frameworks twice and kfilemetadata as above.

  2. #2

    Default Re: Dependancy failure for three updates.

    Quote Originally Posted by unknown33 View Post
    is this easily solvable? I have do idea which version of the library I should install?
    Uninstall kfilemetadata5-32bit, you probably don't need it, and that's an outdated version anyway.

    The "problem" here is that libpoppler-qt5 is not available as 32bit version, probably because poppler comes from SLE12 (which only exists for 64bit).
    Last edited by wolfi323; 17-Apr-2016 at 11:39.

  3. #3

    Default Re: Dependancy failure for three updates.

    Hi,

    Thanks, that worked a treat, no more nags for now, until my next mistake...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •