I ran a zypper up this morning and there were few updates from openSUSE, not remember it all but most of it were libreoffice and samba.

My current repos during the updates:
Code:
linux-xocg:/home/yazid # zypper lr

# | Alias               | Name                        | Enabled | GPG Check | Refresh
--+---------------------+-----------------------------+---------+-----------+--------
1 | google-chrome       | google-chrome               | Yes     | ( p) Yes  | Yes    
2 | openSUSE-20160331-0 | openSUSE-20160331-0         | No      | ----      | Yes    
3 | packman             | packman                     | Yes     | (r ) Yes  | Yes    
4 | repo-debug          | openSUSE-Tumbleweed-Debug   | No      | ----      | Yes    
5 | repo-non-oss        | openSUSE-Tumbleweed-Non-Oss | Yes     | (r ) Yes  | Yes    
6 | repo-oss            | openSUSE-Tumbleweed-Oss     | Yes     | (r ) Yes  | Yes    
7 | repo-source         | openSUSE-Tumbleweed-Source  | No      | ----      | Yes    
8 | repo-update         | openSUSE-Tumbleweed-Update  | Yes     | (r ) Yes  | Yes
I am not able to launch, for instance Gnome Settings, from terminal:-
Code:
yazid@linux-xocg:~> gnome-control-center
gnome-control-center: relocation error: /usr/lib64/samba/libauthkrb5-samba4.so: symbol tevent_req_is_unix_error, version TEVENT_UTIL_0.0.1 not defined in file libtevent-util.so.0 with link time reference
I am installed Kodi, but unable to run it as well:-
Code:
yazid@linux-xocg:~> kodi
/usr/lib64/kodi/kodi.bin: relocation error: /usr/lib64/samba/libauthkrb5-samba4.so: symbol tevent_req_is_unix_error, version TEVENT_UTIL_0.0.1 not defined in file libtevent-util.so.0 with link time reference
This is to confirmed that both of my PCs on TW, after the updates, having the same problem.

Thanks.