Results 1 to 7 of 7

Thread: How do you disable the screen locker in Tumbleweed?

  1. #1

    Default How do you disable the screen locker in Tumbleweed?

    I have searched high and low for the screen locker setting, but I cannot for the life of me find it.

    I have a new Tumbleweed install (upgraded from 13.2), which locks the screen after a few minutes of inactivity, which is really annoying me.

    P.S. apart from that, Tumbleweed is beautiful
    "In the future, everything will work."

    Schwa

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,002

    Default Re: How do you disable the screen locker in Tumbleweed?

    I assume that "screen locker" is a feature of a desktop. Wouldn't it help when you explained what desktop environment you are using?
    Henk van Velden

  3. #3

    Default Re: How do you disable the screen locker in Tumbleweed?

    Quote Originally Posted by hcvv View Post
    I assume that "screen locker" is a feature of a desktop. Wouldn't it help when you explained what desktop environment you are using?
    Yes, sorry you're right, that would help.

    I'm using what I assume is the latest version of KDE.
    "In the future, everything will work."

    Schwa

  4. #4

    Default Re: How do you disable the screen locker in Tumbleweed?

    This is one of the rpm's if that helps:

    kdebase4-workspace-liboxygenstyle-4.11.22-5.1.x86_64
    "In the future, everything will work."

    Schwa

  5. #5
    Join Date
    May 2015
    Location
    Italy
    Posts
    375

    Default Re: How do you disable the screen locker in Tumbleweed?

    Quote Originally Posted by Wild_Goose View Post
    Yes, sorry you're right, that would help.

    I'm using what I assume is the latest version of KDE.
    You have to start system settings (you can start it from command line by typing /usr/bin/systemsettings5) and then look for "Desktop Behavior" under the "Workspace" header.
    Open "Desktop Behavior" and the fourth icon from top-left should be "Screen locking" (or something like that, I have the italian locale).

    Hope this helps...
    Cris
    Desktop: OpenSUSE Tumbleweed (x86_64) - AMD FX-8350 Eight-Core Processor, 16Gb RAM, 120GB Samsung Evo 840 SSD
    Laptop: OpenSUSE Tumbleweed (x86_64) - Thinkpad T440 - Intel i5-4210U, 12Gb RAM, 250GB Samsung EVO 750 SSD

  6. #6
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,549
    Blog Entries
    37

    Default Re: How do you disable the screen locker in Tumbleweed?

    Further to the advice already given, here are some images illustrating this on Tumbleweed with KDE (under "Configure Desktop" ).

    ie Configure Desktop > System Settings > Workspace > Desktop Behaviour


    followed by

    Desktop Behaviour > Screen Locking and deselect "Lock Screen Automatically .... ".


    .

  7. #7

    Default Re: How do you disable the screen locker in Tumbleweed?

    Thanks a lot oldcpu and chris70, I don't know how I missed that setting!
    "In the future, everything will work."

    Schwa

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •