Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: YAST2 SOFTWARE MANAGEMENT fails

  1. #11

    Default Re: YAST2 SOFTWARE MANAGEMENT fails

    I did confirm that the problem I reported only happens when I attempt to start Software Management when I have Yast running on my second (non-primary) monitor.

    If I move Yast to the primary monitor, then all is well

    This is still a problem correct ?

    I'm assuming that it should work from either monitor.
    Chuck Haatvedt (learning linux)

    Opensuse Tumbleweed / Windows 10 dual boot
    Opensuse Tumbleweed in VMWARE Player

  2. #12
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,952

    Default AW: YAST2 SOFTWARE MANAGEMENT fails

    Thats a known bug in Plasma 5, therefore I have asked for it.

    So open Yast only on first Monitor.

  3. #13

    Default Re: AW: YAST2 SOFTWARE MANAGEMENT fails

    Quote Originally Posted by Sauerland View Post
    Thats a known bug in Plasma 5, therefore I have asked for it.

    So open Yast only on first Monitor.
    Thanks. I've found this a couple of months ago and have been using it. I discovered recently that I can open Software Management on the second monitor - as long as I keep the focus on another window while it is opening (any will do).

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •