Results 1 to 3 of 3

Thread: Problems with Ruby gems

  1. #1

    Default Problems with Ruby gems

    I've installed two gems today with RubyGem, but whenever I want to use them, I get this error:

    If 'sass' is not a typo you can use command-not-found to lookup the package that contains it, like this:
        cnf sass
    Same for haml. I'm using openSUSE for the first time and I don't know what am I doing wrong, this worked perfectly on Debian.

  2. #2

    Default Re: Problems with Ruby gems

    It works now - I installed packages with zypper:

    • ruby2.1-rubygem-haml
    • ruby2.1-rubygem-sass

    But why RubyGem doesn't work?

  3. #3
    Join Date
    Jun 2008
    San Diego, Ca, USA
    Blog Entries

    Default Re: Problems with Ruby gems

    Depending on what you are doing with Ruby,
    You may want to consider what I wrote about installing Ruby...

    Beginner Wiki Quickstart -
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts