Page 2 of 9 FirstFirst 1234 ... LastLast
Results 11 to 20 of 82

Thread: After Updating KDE FW to 5.20 and Plasma to 5.6 (with Qt to 5.6 as well) Akonadi "doesn't work"

  1. #11

    Default Re: After Updating KDE FW to 5.20 and Plasma to 5.6 (with Qt to 5.6 as well) Akonadi "doesn't wo

    Quote Originally Posted by peteh100 View Post
    I've had Kontact5 (and all the plugins) together with Akonadi5 for some months now. The problem only arose with that recent update from the Kde repo. I've usually fixed it with a reboot and then not opening kontact for a while and as I'm not sure what's gone wrong and I haven't reported it as a bug (I wouldn't be able say any more than it's not working sometimes)
    Ok, then the reason in your case is definitely not that switch... Just wanted to mention it though.

    Regarding Akonadi5, I haven't experienced such a problem. But then, I'm not using it myself on a regular basis, I'm still in 13.2 with KDEPIM4.
    (I have both installed though, using my own repos... )

    The point about updates still applies though.
    If you install updates in the running session, strange things can happen (not only with Akonadi, but KDE in general).
    In the case of Akonadi, "akonadictl restart" (instead of rebooting) might help though.

    I also undeerstand your point, wolfi, about using the non-standard repos, although they are usually stable.
    Yeah, they should be stable, we try to do our best...
    But things can happen, when we notice problems we try to fix them as soon as possible though.
    Last edited by wolfi323; 01-Apr-2016 at 13:04.

  2. #12

    Default Re: After Updating KDE FW to 5.20 and Plasma to 5.6 (with Qt to 5.6 as well) Akonadi "doesn't work"

    Quote Originally Posted by wolfi323 View Post
    Just one thing: if you upgrade to Akonadi5 (and KDEPIM5) in the running session and used Akonadi4 before, the Akonadi4 server is still running (and cannot be quit either any more).
    Logging out and in should "fix" that.
    I had the experience with logging in and out, but it did not involve any changed/upgraded packages. My experience was - reboot and the problem manifested itself. Log out of KDE, log back in and the problem was "fixed". Reboot and the problem reappeared and was fixed again by the log out/log in procedure. No package changes were involved. Something was running in the bootup session (which remained in the process list after the logout/login procedure) that was not running in the newly logged in session. Could mixed packages cause the system to boot up with Akonadi4 and then switch in a new session to Akonadi5?

    At any rate, the problem is fixed and did have something to do with mixed packages as Wolfi suggested. His presence in these forums has been a life saver for me and I really appreciate it.

  3. #13

    Default Re: After Updating KDE FW to 5.20 and Plasma to 5.6 (with Qt to 5.6 as well) Akonadi "doesn't wo

    Quote Originally Posted by bearymore View Post
    Could mixed packages cause the system to boot up with Akonadi4 and then switch in a new session to Akonadi5?
    Normally not. Akonadi5 should replace Akonadi4, you shouldn't even be able to have both installed.
    That's if you use the "standard" repos of course (with this I do include KDE:Applications). If you use *my* repo (i.e. home:wolfi323:branches:KDE:Frameworks5), you can have both installed (that's the actual purpose of it) and this might indeed be a problem.

    But then that should persist when logging out and in as well.

    Probably that is/was some timing problem, i.e. something did not start early enough on a cold reboot.
    Logging out/in changes the timings, because everything (or some things at least) might already be in the kernel's disk caches.
    But restarting the akonadi server ("akonadictl restart") should help then too.
    Last edited by wolfi323; 01-Apr-2016 at 13:24.

  4. #14

    Default AW: After Updating KDE FW to 5.20 and Plasma to 5.6 (with Qt to 5.6 as well) Akonadi "doesn't work"

    Wolfi, sorry if my last post was a bit harsh, I know that moderating a forum (and its users) can be a nuisance sometimes. I'm not of the bullying type, and didn't want to criticize your general remarks, but I had the experience of moderators who took me for someone with no idea at all what he was talking about ... which is - in my view - a bullying story of its own. So please forgive the tone of that last post. Where would users like me be with their problems without your work!

    I never had a similar problem with the "unofficial" repos, and in my experience they are (most times) better than the official ones ... but that is just me ...

    So, to you questions: Yes, Its KDEPIM 5.1.3 and Akonadi 5.1.51, which are, as far as I can see the current iterations of both . Or am I mistaken? I had made the transfer to PIM5 and Akonadi months ago (january or so) and both do not work without one another. Its only irritating during the transfer that both are still available alongside one another in the repos.

    I have not tested a fresh user account, since everything worked fine until recently and I didn't change a thing ...

    Perhaps I can try a fresh account tomorrow ... or is there anything else I could do?

  5. #15

    Default Re: After Updating KDE FW to 5.20 and Plasma to 5.6 (with Qt to 5.6 as well) Akonadi "doesn't work"

    Quote Originally Posted by jaybarkei View Post
    I never had a similar problem with the "unofficial" repos, and in my experience they are (most times) better than the official ones ... but that is just me ...
    They are at least more up-to-date and always contain the latest versions, so they get fixes sooner...
    Though at least upto 15.12.3 (and Plasma 5.5.5, KDE Frameworks 5.20.0), the latest versions have been submitted as official update for Leap 42.1 too. And we do backport fixes too if possible/sensible.

    So, to you questions: Yes, Its KDEPIM 5.1.3 and Akonadi 5.1.51, which are, as far as I can see the current iterations of both . Or am I mistaken?
    Yes, that are the latest (stable) versions from KDE Applications 15.12.3.

    Its only irritating during the transfer that both are still available alongside one another in the repos.
    Well, Leap 42.1 came with KDEPIM4 as default, because KDEPIM5 was brand new at that time and not stable enough.
    And we cannot remove packages from a released product.

    Also, some applications have been removed in KDEPIM5 (kjots, ktimetracker, knode) so an automatic switch might negatively "surprise" people.

    42.2 will come with only KDEPIM5 though I suppose.

    I have not tested a fresh user account, since everything worked fine until recently and I didn't change a thing ...

    Perhaps I can try a fresh account tomorrow ... or is there anything else I could do?
    What does "akonadictl status" say? (run it as user)

    Have you tried to start the single applications stand-alone? (e.g. korganizer, kaddressbook, kmail)

    Does akonadiconsole work?

    Have you tried to restart Akonadi?
    It might be a good idea to do that in a Konsole and watch the output. Maybe there's some error message.
    Last edited by wolfi323; 02-Apr-2016 at 06:05.

  6. #16

    Default AW: After Updating KDE FW to 5.20 and Plasma to 5.6 (with Qt to 5.6 as well) Akonadi "doesn't work"

    Okay ... I tried with a fresh user account: Same problem there. akonadi was running, but kontact reported it as "not working properly". Since there were no email accounts the mail account assisted started, indicating: "Akonadi Server is being started" (while it was already running) which was obviously fruitless, so I shut down the assistant after 5 or 6 minutes. That test was important for me too, because the email, carddav and caldav accounts I had defined in Akonadi are not displayed in the config windows - but thats not because they are gone, and have caused the troubel, but its obviously akonadi thats not displaying them.

    So looks very much like a communication problem between Kontact and akonadi.

    Just for the record: Akregator is running fine within Kontact (on both, my current and the fresh account).

    Output of akonadictl staus:
    Code:
    akonadictl status
    Akonadi Control: running
    Akonadi Server: running
    search paths:  ("lib64", "lib64/qt5/plugins/", "lib64/kf5/", "lib64/kf5/plugins/", "/usr/lib/qt5/plugins/", "/usr
    /lib64/qt5/plugins", "/usr/bin")
    Akonadi Server Search Support: available (Remote Search)
    Available Agent Types: akonadi_akonotes_resource, akonadi_archivemail_agent, akonadi_birthdays_resource, akonadi_
    contacts_resource, akonadi_davgroupware_resource, akonadi_followupreminder_agent, akonadi_googlecalendar_resource
    , akonadi_googlecontacts_resource, akonadi_ical_resource, akonadi_icaldir_resource, akonadi_imap_resource, akonad
    i_indexing_agent, akonadi_invitations_agent, akonadi_kalarm_dir_resource, akonadi_kalarm_resource, akonadi_knut_r
    esource, akonadi_kolab_resource, akonadi_maildir_resource, akonadi_maildispatcher_agent, akonadi_mailfilter_agent
    , akonadi_mbox_resource, akonadi_migration_agent, akonadi_mixedmaildir_resource, akonadi_newmailnotifier_agent, a
    konadi_notes_agent, akonadi_notes_resource, akonadi_openxchange_resource, akonadi_pop3_resource, akonadi_sendlate
    r_agent, akonadi_vcard_resource, akonadi_vcarddir_resource
    
    Akonadiconsole needs long for a reaction and the brings up the same message as Kontact: "The Akonadi-Service for personal Information-Management isn't working properly/correctly " (in german!)

    Restarting the Server from Akonadi Console brings up a message "Akonadi-Server is being started" and thats running now for 5 Minutes without anything happening that could be seen in ksysguard.

    And this is the output in konsole from starting Akonadi Console and restarting AkonadiServer from within:
    Code:
    akonadiconsole                                                                                                                          
    ""
    connectToServer "/tmp/akonadi-jmbarkei.8CV1R5/akonadiserver.socket"
    "AkonadiConsole Browser Widget"
    connectToServer "/tmp/akonadi-jmbarkei.8CV1R5/akonadiserver.socket"
    Connected to "Akonadi" , using protocol version 52
    Server says: "Not Really IMAP server"
    Connected to "Akonadi" , using protocol version 52
    Server says: "Not Really IMAP server"
    org.kde.akonadi.ETM: GEN true true true
    org.kde.akonadi.ETM: collection: QVector()
    org.kde.akonadi.ETM: GEN true false true
    org.kde.akonadi.ETM: collection: QVector()                                                                        
    org.kde.akonadi.ETM: GEN true false true                                                                          
    org.kde.akonadi.ETM: collection: QVector()                                                                        
    org.kde.akonadi.ETM: GEN true false true                                                                          
    org.kde.akonadi.ETM: collection: QVector()                                                                        
    org.kde.akonadi.ETM: Subtree:  279 QSet(279, 320, 318, 319, 316, 317, 315)                                        
    org.kde.akonadi.ETM: Subtree:  7 QSet(7)                                                                          
    org.kde.akonadi.ETM: Subtree:  1 QSet(306, 307, 1)                                                                
    org.kde.akonadi.ETM: Fetch job took  254 msec                                                                     
    org.kde.akonadi.ETM: was collection fetch job: collections: 11                                                    
    org.kde.akonadi.ETM: first fetched collection: "Search"                                                           
    org.kde.akonadi.ETM: Subtree:  9 QSet(9)                                                                          
    org.kde.akonadi.ETM: Subtree:  102 QSet(102)                                                                      
    org.kde.akonadi.ETM: Subtree:  103 QSet(103)                                                                      
    org.kde.akonadi.ETM: Subtree:  258 QSet(258)                                                                      
    org.kde.akonadi.ETM: Subtree:  256 QSet(256)                                                                      
    org.kde.akonadi.ETM: Fetch job took  258 msec                                                                     
    org.kde.akonadi.ETM: was collection fetch job: collections: 5                                                     
    org.kde.akonadi.ETM: first fetched collection: "Notizen"                                                          
    org.kde.akonadi.ETM: Subtree:  279 QSet(279, 320, 321, 318, 319, 316, 317, 315)                                   
    org.kde.akonadi.ETM: Subtree:  7 QSet(7)                                                                          
    org.kde.akonadi.ETM: Subtree:  1 QSet(306, 307, 1)                                                                
    org.kde.akonadi.ETM: Subtree:  298 QSet(298)
    org.kde.akonadi.ETM: Fetch job took  263 msec
    org.kde.akonadi.ETM: was collection fetch job: collections: 13
    org.kde.akonadi.ETM: first fetched collection: "Search"
    org.kde.akonadi.ETM: Subtree:  9 QSet(9)
    org.kde.akonadi.ETM: Subtree:  102 QSet(102)
    org.kde.akonadi.ETM: Subtree:  279 QSet(296, 279, 297, 320, 321, 318, 319, 316, 317, 315)
    org.kde.akonadi.ETM: Subtree:  103 QSet(103)
    org.kde.akonadi.ETM: Subtree:  7 QSet(7)
    org.kde.akonadi.ETM: Subtree:  175 QSet(176, 177, 253, 190, 175, 188, 189, 186, 187, 184, 185, 182, 183, 180, 181, 178, 179)
    org.kde.akonadi.ETM: Subtree:  4 QSet(254, 252, 250, 251, 70, 248, 71, 249, 69, 66, 64, 65, 78, 79, 192, 76, 77, 75, 72, 80, 37, 34, 35, 32, 33, 46, 47, 44, 42, 43, 172
    , 40, 173, 41, 171, 55, 52, 53, 51, 48, 49, 62, 63, 60, 61, 58, 191, 59, 56, 57, 6, 4, 5, 12, 13, 10, 11, 22, 23, 20, 21, 18, 19, 16, 278, 17, 30, 31, 277, 28, 29, 26, 
    27, 24, 25, 247)
    org.kde.akonadi.ETM: Subtree:  258 QSet(258)
    org.kde.akonadi.ETM: Subtree:  256 QSet(256)
    org.kde.akonadi.ETM: Subtree:  1 QSet(259, 306, 307, 1)
    org.kde.akonadi.ETM: Subtree:  15 QSet(15)
    org.kde.akonadi.ETM: Subtree:  298 QSet(298)
    org.kde.akonadi.ETM: Fetch job took  278 msec
    org.kde.akonadi.ETM: was collection fetch job: collections: 115
    org.kde.akonadi.ETM: first fetched collection: "Search"
    Starting/Stopping Akonadi (using an event loop).
    
    ... and nothing more. A after akonadi restart in the Konsole, there is nothing happening.

    And the single applications just display the same message as kontact. ... if they come up ...



    So, what do we know now:
    1. it's not a problem of configuration (otherwise it would have worked from within the fresh account.
    2. It looks like a problem of communication between Kontact and akonadi but can't see where it might come from ...

    Thanks for your time!!

    Jay

  7. #17

    Default Re: After Updating KDE FW to 5.20 and Plasma to 5.6 (with Qt to 5.6 as well) Akonadi "doesn't work"

    Quote Originally Posted by jaybarkei View Post
    Just for the record: Akregator is running fine within Kontact (on both, my current and the fresh account).
    Yes, Akregator doesn't use Akonadi.

    Output of akonadictl staus:
    Looks ok, Akonadi seems to be running.

    Akonadiconsole needs long for a reaction and the brings up the same message as Kontact: "The Akonadi-Service for personal Information-Management isn't working properly/correctly " (in german!)
    Why are you explicitly writing "in german!" here? Is that unexpected, i.e. is your system not configured to run in german?

    But if akonadiconsole doesn't work as well, we probably can rule out a kdepim package mixture.

    Still, I'd like to check that. (and please don't feel offended! )
    What does this say?
    Code:
    rpm -qa | grep kdepim
    I do think such a problem could happen if some KDE4 resource is installed.

    That reminds me of people having problems when baloo-pim (i.e. the KDE4 version) was installed, I remember reports of people having both this and the KF5 version (in akonadi-search) installed.
    So please check that and remove baloo-pim if it is installed.

    And this is the output in konsole from starting Akonadi Console and restarting AkonadiServer from within:
    I see nothing wrong there.

    But it proves at least that you have Akonadi5 running (Akonadi4 has protocol version 44... )

    So, what do we know now:
    1. it's not a problem of configuration (otherwise it would have worked from within the fresh account.
    Right. And it's also not caused by a corrupt database or something like that.

    2. It looks like a problem of communication between Kontact and akonadi but can't see where it might come from ...
    Yeah, that's how it looks like. Or Akonadi hanging and not responding.
    Last edited by wolfi323; 02-Apr-2016 at 11:45.

  8. #18

    Default AW: After Updating KDE FW to 5.20 and Plasma to 5.6 (with Qt to 5.6 as well) Akonadi "doesn't work"

    Okay, I know that there are some kdepim libs on my system for compatibility reasons, and the command does show this:

    Code:
    > rpm -qa | grep kdepim
    kdepimlibs4-4.14.10-3.7.x86_64
    libkdepim-15.12.3-42.2.x86_64
    kdepim-runtime-15.12.3-27.1.x86_64
    libkdepimlibs4-4.14.10-3.7.x86_64
    kdepim-15.12.3-42.2.x86_64
    
    
    So, as far as I can see, the 4.14.10 KDE4 libs are in here for compatibility and therefore have the "...libs4"-ending. Or am I mistaken?
    Moreover: they are there for a long time now, it seems, and never had any influence. Yast2-install reports that removing kdepimlibs4 would break e.g. all of the calligra office suite (in total 21 packages), removing libkdepimlibs4 would affect 173 other KDE Apps, which is nearly the complete KDE Stock, as it seems. So this cant be right somehow ... and there seems to be no replacement ( like e.g. later versions (15.12.x or else) ...

    The "german" remark was only to indicate that I know that my translation of the Akonadi message was possibly faulty; I have just the german version of it ...

    baloo-pim is not on my system.

    Akonadi hanging and not responding is certainly possible, but reproducibly under such different conditions (old and fresh install)???? That seems VERY odd...

    Sorry for the late reply, but sometimes ...

    So what do I do?

  9. #19

    Default Re: After Updating KDE FW to 5.20 and Plasma to 5.6 (with Qt to 5.6 as well) Akonadi "doesn't work"

    Quote Originally Posted by jaybarkei View Post
    So, as far as I can see, the 4.14.10 KDE4 libs are in here for compatibility and therefore have the "...libs4"-ending. Or am I mistaken?
    They were always called ...libs4, just like kdepim4 always was called kdepim4 (to differentiate it from kdepim3 I suppose).
    The KDE4 *libs* should not cause a problem, they are needed by KDE4 applications that are built with Akonadi support.

    The "german" remark was only to indicate that I know that my translation of the Akonadi message was possibly faulty; I have just the german version of it ...
    Ok.

    baloo-pim is not on my system.
    Good.
    Just as a guess, try to uninstall akonadi_search then too. The search/indexing agent always was a possible source of problems...
    If it doesn't help, you can just install it again.

    Akonadi hanging and not responding is certainly possible, but reproducibly under such different conditions (old and fresh install)???? That seems VERY odd...
    Well, it might be a bug, or some incompatibility (with Qt 5.6 e.g.).
    Your problem seems VERY odd anyway, especially if others do not have it.

    Your fresh install was using the defaults? Or did you make some specific changes (except switching to KDEPIM5)?

    So what do I do?
    Good question.
    I suppose removing the extra repos and switching everything back to the versions in the standard repos (via "zypper dup" e.g.) should make it work.

    But then, the same combination (Qt 5.6.0 from KDE:Qt5, KDE Frameworks 5.20.0 from KDE:Frameworks5, Akonadi and KDEPIM5 from KDE:Applications) fine here on my 13.2 system.
    There is one difference though: KDE:Applications is built against KDE:Qt5 for 13.2, but not for Leap, so the Leap packages are actually built against Qt 5.5.1.
    Should not cause a problem normally, but who knows...
    Although this only affects the kdepim packages and not Akonadi, because Akonadi hasn't been updated (and therefore being rebuilt) since Qt 5.6.0 has been released I think.

    I will probably try it in my Leap VM later, to see whether there is a general problem.

    Other things you could try:
    - Stop akonadi explicitly with "akonadictl stop", does it quit properly? Then restart it again with "akonadictl start".
    Do the apps work then?

    - The communication with Akonadi is done via DBUS. Can you reach the server when it doesn't work?
    E.g. try:
    Code:
    qdbus org.freedesktop.Akonadi /notifications subscribers
    Does that give some (a lot of) output, or does it hang/timeout?

    - Also to rule out some problem with MySQL/MariaDB (although it doesn't look like that), try setting "Driver=QSQLITE3" in ~/.config/akonadi/akonadiserverrc (stop Akonadi first with "akonadictl stop" and restart it afterwards with "akonadictl start").
    Last edited by wolfi323; 03-Apr-2016 at 02:56.

  10. #20

    Default AW: After Updating KDE FW to 5.20 and Plasma to 5.6 (with Qt to 5.6 as well) Akonadi "doesn't work"

    I tried some things, one might hint to something, but I am not sure:

    - akonadi_search is not on my system, just akonadi-search from akonadi5, and there never was a problem.

    - fresh install was without anything, virgin, so to speak.

    - I tried to move the akonadi/kontact bunch back to the standard repos, but that didn't change a thing. Moving completely back to standard repos would be the last resort, but I don't want to do it just now.

    - akonadictl stop leads directly to new prompt, akonadictl start thereafter leads to "Akonadi is already running", so it seems, like it hangs somehow.

    - then:
    Code:
    qdbus org.freedesktop.Akonadi /notifications subscribers
    qdbus: I don't know how to display an argument of type 'ao', run with --literal.
    
    
    - I also tried to start kontact from konsole tih the following output (which stopped after the last line), took a while till the program started, I stopeed it then with ctl-c. Maybe this hints somewhere.

    Code:
    > kontact
    "KMail Kernel ETM"
    ""
    connectToServer "/tmp/akonadi-jmbarkei.8CV1R5/akonadiserver.socket"
    connectToServer "/tmp/akonadi-jmbarkei.8CV1R5/akonadiserver.socket"
    Connected to "Akonadi" , using protocol version 52
    Server says: "Not Really IMAP server"
    Connected to "Akonadi" , using protocol version 52
    Server says: "Not Really IMAP server"
    org.kde.akonadi.ETM: GEN true false false
    org.kde.akonadi.ETM: collection: QVector()
    org.kde.akonadi.ETM:  
    org.kde.akonadi.ETM: GEN true false true
    org.kde.akonadi.ETM: collection: QVector()
    org.kde.akonadi.ETM: GEN true false true
    org.kde.akonadi.ETM: collection: QVector()
    org.kde.akonadi.ETM: GEN true false true
    org.kde.akonadi.ETM: collection: QVector()
    QObject::connect: No such signal QDBusAbstractInterface::iconChanged(bool,QString,QString)
    org.kde.akonadi.ETM: Subtree:  15 QSet(15)
    org.kde.akonadi.ETM: Subtree:  1 QSet(1, 259)
    org.kde.akonadi.ETM: Subtree:  4 QSet(80, 192, 65, 64, 66, 69, 71, 70, 72, 75, 77, 76, 79, 78, 49, 48, 51, 53, 52, 55, 57, 56, 59, 191, 58, 61, 60, 63, 62, 33, 32, 35, 34, 37, 171, 41, 173, 40, 172, 43, 42, 44, 277, 47, 46, 17, 278, 16, 19, 18, 21, 20, 23, 22, 25, 24,
     27, 26, 29, 28, 31, 30, 5, 4, 6, 11, 10, 13, 12, 247, 249, 248, 251, 250, 252, 254)
    org.kde.akonadi.ETM: collection: "theBlueprint.biz"
    org.kde.akonadi.ETM: Fetch job took  712 msec
    org.kde.akonadi.ETM: was collection fetch job: collections: 79
    org.kde.akonadi.ETM: first fetched collection: "Search"
    "http://www.kde.org/dotkdeorg.rdf"
    "https://www.linux.com/rss/feeds.php"
    "http://planetkde.org/rss20.xml"
    "http://pim.planetkde.org/rss20.xml"
    "http://www.kde.org/dot/kde-apps-content.rdf"
    "http://www.kde.org/kde-look-content.rdf"
    "http://news.opensuse.org/?feed=rss2"
    "http://planet.opensuse.org/en/rss20.xml"
    "http://www.heise.de/newsticker/heise.rdf"
    "http://www.heise.de/open/news/news.rdf"
    "http://www.heise.de/tr/news.rdf"
    "http://www.heise.de/tp/news.rdf"
    "http://www.spiegel.de/schlagzeilen/eilmeldungen/index.rss"
    "http://www.spiegel.de/schlagzeilen/index.rss"
    "http://www.spiegel.de/schlagzeilen/tops/index.rss"
    "http://www.faz.net/aktuell/?rssview=1"
    "http://www.wissenschaft.de/rss/1.0/news.rdf"
    "http://tagesspiegel.feedsportal.com/c/33356/f/566373/index.rss"
    "http://tagesspiegel.feedsportal.com/c/33356/f/566375/index.rss"
    org.kde.akonadi.ETM: collection: "jmbarkei@gmail.com"
    org.kde.akonadi.ETM: collection: "Veranstaltungen"
    org.kde.akonadi.ETM: Fetch job took  1021 msec
    org.kde.akonadi.ETM: was collection fetch job: collections: 12
    org.kde.akonadi.ETM: first fetched collection: "Search"
    org.kde.akonadi.ETM: Subtree:  1 QSet(1, 307, 306)
    org.kde.akonadi.ETM: Subtree:  7 QSet(7)
    org.kde.akonadi.ETM: Subtree:  279 QSet(315, 320, 317, 316, 319, 318, 279)
    org.kde.akonadi.ETM: Fetch job took  1038 msec
    org.kde.akonadi.ETM: was collection fetch job: collections: 11
    org.kde.akonadi.ETM: first fetched collection: "Search"
     PLUGIN : identifier "application/octet-stream@QByteArray"
    registering Desktop file "/usr/share/akonadi/plugins/serializer//akonadi_serializer_addressee.desktop" for ("text/vcard", "text/directory") @ ("legacy", "default", "KContacts::Addressee")
    registering Desktop file "/usr/share/akonadi/plugins/serializer//akonadi_serializer_contactgroup.desktop" for ("application/x-vnd.kde.contactgroup") @ ("legacy", "default", "KContacts::ContactGroup")
    registering Desktop file "/usr/share/akonadi/plugins/serializer//akonadi_serializer_kalarm.desktop" for ("application/x-vnd.kde.alarm", "application/x-vnd.kde.alarm.active", "application/x-vnd.kde.alarm.archived", "application/x-vnd.kde.alarm.template") @ ("default", 
    "KAlarmCal::KAEvent")
    registering Desktop file "/usr/share/akonadi/plugins/serializer//akonadi_serializer_kcalcore.desktop" for ("text/calendar", "application/x-vnd.akonadi.note", "application/x-vnd.kde.notes") @ ("default", "KCalCore::Incidence*")
    registering Desktop file "/usr/share/akonadi/plugins/serializer//akonadi_serializer_mail.desktop" for ("message/rfc822", "message/news", "text/x-vnd.akonadi.note") @ ("legacy", "default", "KMime::Message*")
    registering Desktop file "/usr/share/akonadi/plugins/serializer//akonadi_serializer_socialfeeditem.desktop" for ("text/x-vnd.akonadi.socialfeeditem") @ ("Akonadi::SocialFeedItem")
    ItemSerializerPluginLoader:  found 33 plugins.  
    
     PLUGIN : identifier "text/vcard@default"
     PLUGIN : identifier "application/x-vnd.kde.alarm.archived@default"
     PLUGIN : identifier "text/vcard@legacy"
     PLUGIN : identifier "application/x-vnd.kde.contactgroup@legacy"
     PLUGIN : identifier "application/x-vnd.kde.alarm.template@default"
     PLUGIN : identifier "text/directory@default"
     PLUGIN : identifier "message/rfc822@default"
     PLUGIN : identifier "message/rfc822@legacy"
     PLUGIN : identifier "text/vcard@KContacts::Addressee"
     PLUGIN : identifier "application/x-vnd.kde.alarm.active@KAlarmCal::KAEvent"
     PLUGIN : identifier "application/x-vnd.kde.alarm@KAlarmCal::KAEvent"
     PLUGIN : identifier "text/x-vnd.akonadi.note@default"
     PLUGIN : identifier "message/rfc822@KMime::Message*"
     PLUGIN : identifier "text/x-vnd.akonadi.note@legacy"
     PLUGIN : identifier "application/x-vnd.kde.alarm.active@default"
     PLUGIN : identifier "text/directory@legacy"
     PLUGIN : identifier "application/x-vnd.kde.alarm.template@KAlarmCal::KAEvent"
     PLUGIN : identifier "text/x-vnd.akonadi.socialfeeditem@Akonadi::SocialFeedItem"
     PLUGIN : identifier "message/news@default"
     PLUGIN : identifier "text/directory@KContacts::Addressee"
     PLUGIN : identifier "text/calendar@default"
     PLUGIN : identifier "application/x-vnd.akonadi.note@default"
     PLUGIN : identifier "text/calendar@KCalCore::Incidence*"
     PLUGIN : identifier "message/news@KMime::Message*"
     PLUGIN : identifier "application/x-vnd.kde.alarm.archived@KAlarmCal::KAEvent"
     PLUGIN : identifier "application/x-vnd.kde.alarm@default"
     PLUGIN : identifier "application/x-vnd.kde.contactgroup@KContacts::ContactGroup"
     PLUGIN : identifier "application/x-vnd.akonadi.note@KCalCore::Incidence*"
     PLUGIN : identifier "application/x-vnd.kde.notes@default"
     PLUGIN : identifier "application/x-vnd.kde.notes@KCalCore::Incidence*"
     PLUGIN : identifier "message/news@legacy"
     PLUGIN : identifier "application/x-vnd.kde.contactgroup@default"
     PLUGIN : identifier "text/x-vnd.akonadi.note@KMime::Message*"
    org.kde.akonadi.ETM: Subtree:  256 QSet(256)
    org.kde.akonadi.ETM: Subtree:  103 QSet(103)
    org.kde.akonadi.ETM: Subtree:  258 QSet(258)
    org.kde.akonadi.ETM: Subtree:  102 QSet(102)
    org.kde.akonadi.ETM: Subtree:  9 QSet(9)
    org.kde.akonadi.ETM: Fetch job took  1071 msec
    org.kde.akonadi.ETM: was collection fetch job: collections: 5
    org.kde.akonadi.ETM: first fetched collection: "Notizen"
    org.kde.akonadi.ETM: Fetch job took  435 msec
    org.kde.akonadi.ETM: was item fetch job: items: 1050
    log_messagelist: Circular reference loop detected in the message tree
    log_messagelist: Circular reference loop detected in the message tree
    log_messagelist: Circular reference loop detected in the message tree
    log_messagelist: Circular reference loop detected in the message tree
    log_messagelist: Circular reference loop detected in the message tree
    org.kde.akonadi.ETM: Subtree:  298 QSet(298)
    org.kde.akonadi.ETM: Subtree:  1 QSet(1, 307, 306)
    org.kde.akonadi.ETM: Subtree:  7 QSet(7)
    org.kde.akonadi.ETM: Subtree:  279 QSet(321, 315, 320, 317, 316, 319, 318, 279)
    org.kde.akonadi.ETM: Fetch job took  1181 msec
    org.kde.akonadi.ETM: was collection fetch job: collections: 13
    org.kde.akonadi.ETM: first fetched collection: "Search"
    "kontact-1186278907-SearchSession"
    connectToServer "/tmp/akonadi-jmbarkei.8CV1R5/akonadiserver.socket"
    org.kde.akonadi.ETM: Fetch job took  429 msec
    org.kde.akonadi.ETM: was item fetch job: items: 618
    Connected to "Akonadi" , using protocol version 52
    Server says: "Not Really IMAP server"
    org.kde.akonadi.ETM: Fetch job took  485 msec
    org.kde.akonadi.ETM: was item fetch job: items: 582
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://www.kde.org/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://www.kde.org/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://planetkde.org/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://www.wissenschaft.de/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://www.spiegel.de/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://www.spiegel.de/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://planet.opensuse.org/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://www.heise.de/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://www.spiegel.de/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://tagesspiegel.feedsportal.com/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://www.faz.net/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://pim.planetkde.org/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://www.heise.de/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://www.kde.org/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://www.heise.de/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://www.heise.de/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://tagesspiegel.feedsportal.com/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://news.opensuse.org/")  failed
    log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://www.linux.com/")  failed
    
    
    OKay. That's it for now ...

Page 2 of 9 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •