I've noticed Leap has QT5.6 builds for testing, but Factory seems to only have the QT5 repo built with 5.6, but not Factory:Frameworks5 or Factory:Apps. I'm trying to test some multi-mon issues that are supposedly fixed in QT5.6 but there appear some hard dependencies on QT5.5.1 in Factory:KF5.

Timing issue or am I missing something?

I'm using the basic Factory repos for QT5, KF5 and KDE Apps (Ignore the enabled flag, I have it disabled because of the dependency failure)

Code:
5 | KDE:Apps:Factory                 | KDE:Apps:Factory             | Yes     | (r ) Yes  | Yes     |   98     | rpm-md   | http://download.opensuse.org/repositories/KDE:/Applications/openSUSE_Factory_standard/                          |        
 6 | KDE:Extra:TW_1                   | KDE:Extra:TW                 | No      | ----      | Yes     |   98     | rpm-md   | http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Tumbleweed/                                       |        
 7 | KDE:QT56                         | KDE:QT5                      | No      | ----      | Yes     |   98     | rpm-md   | http://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Factory/                                            |        
 8 | KF5:Factory                      | KDE:KF5:Factory              | Yes     | (r ) Yes  | Yes     |   98     | rpm-md   | http://download.opensuse.org/repositories/KDE:/Frameworks5/openSUSE_Factory/