Results 1 to 4 of 4

Thread: Screen Locking (KDE)

  1. #1

    Default Screen Locking (KDE)

    Locking screen automatically is failed while the multimedia file is being played by some players, or even the file is over, Dragon is the one . VLC is fine with "disable screensaver" option being unchecked. How to fix the Screen Locking?

  2. #2

    Default Re: Screen Locking (KDE)

    I haven't used KDE in a while, but from what I can tell there's a Multimedia section in the Hardware portion of the KDE System Settings - in there isn't an option related to preventing screen locking while playing media files?

  3. #3
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,546

    Default Re: Screen Locking (KDE)

    I'm not quite clear on what your asking here.

    For me, screenlock does not activate if the system is doing something (playing multimedia, transferring files etc).

    Do you mean - you want the screenlock to kick in even if a multimedia file is playing?
    Mark F.
    openSUSE Leap 15.1 / Plasma 5.12



  4. #4
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Screen Locking (KDE)

    It depends on the player, there is no plasma 5 option you can set to prevent sleep while an app is running, as you noticed vlc has an option to prevent sleep, so does xine-UI (xine sends fake keystrokes to prevent sleep), I don't use dragon so I'm not sure about that one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •