Hi,

I tried to install Kamoso and I got this error:

Code:
Detected 5 file conflicts:

File /usr/share/icons/hicolor/16x16/actions/kipiplugin_youtube.png
from install of
kamoso-2.0.3~git20140916-2.1.x86_64 (KDE_Extras)
conflicts with file from package
purpose-1.0~rc1-2.6.x86_64 (@System)

File /usr/share/icons/hicolor/22x22/actions/kipiplugin_youtube.png
from install of
kamoso-2.0.3~git20140916-2.1.x86_64 (KDE_Extras)
conflicts with file from package
purpose-1.0~rc1-2.6.x86_64 (@System)

File /usr/share/icons/hicolor/32x32/actions/kipiplugin_youtube.png
from install of
kamoso-2.0.3~git20140916-2.1.x86_64 (KDE_Extras)
conflicts with file from package
purpose-1.0~rc1-2.6.x86_64 (@System)

File /usr/share/icons/hicolor/48x48/actions/kipiplugin_youtube.png
from install of
kamoso-2.0.3~git20140916-2.1.x86_64 (KDE_Extras)
conflicts with file from package
purpose-1.0~rc1-2.6.x86_64 (@System)

File /usr/share/icons/hicolor/64x64/actions/kipiplugin_youtube.png
from install of
kamoso-2.0.3~git20140916-2.1.x86_64 (KDE_Extras)
conflicts with file from package
purpose-1.0~rc1-2.6.x86_64 (@System)

File conflicts happen when two packages attempt to install files with
the same name but different contents. If you continue, conflicting files
will be replaced losing the previous content.
Continue? [yes/no] (no):
Anyone know what these files are that kamoso will overwrite? I decided
not to do the install until I find out more. I don't know what will
happen if kamoso overwrites these files, but I do want to use kamoso.

--
G.O.
Box #1: 13.2 | KDE 4.14 | AMD Phenom IIX4 | 64 | 16GB
Box #2: 13.1 | KDE 4.12 | AMD Athlon X3 | 64 | 4GB
Laptop #1: 13.1 | KDE 4.12 | Core i7-2620M | 64 | 8GB
Laptop #2: 42.1 | KDE Plasma 5 | Core i7-4710HQ | 64 | 16GB