Results 1 to 3 of 3

Thread: Xen virtualization

  1. #1
    harald rombaut NNTP User

    Default Xen virtualization


    I'm trying to run windows on a virtual machine, and I installed xen, but
    now if I boot with the xen supported kernel, I don't get a graphical
    interface (X and KDE don't start I think). Anyone got a clue what I'm
    doing wrong?


    --
    harald_rombaut
    ------------------------------------------------------------------------
    harald_rombaut's Profile: http://forums.opensuse.org/member.php?userid=677
    View this thread: http://forums.opensuse.org/showthread.php?t=407823


  2. #2
    arcull NNTP User

    Default Re: Xen virtualization


    Hi, I never used Xen for virtualizations, so can't help you with it, but
    I can suggest you to try VirtualBox, which I use 'VirtualBox'
    (http://www.virtualbox.org/) It's very simple to install and to add new
    guest OS.


    --
    arcull
    ------------------------------------------------------------------------
    arcull's Profile: http://forums.opensuse.org/member.php?userid=11668
    View this thread: http://forums.opensuse.org/showthread.php?t=407823


  3. #3
    harald rombaut NNTP User

    Default Re: Xen virtualization


    I'm using it right now to install. Thanks a lot.


    --
    harald_rombaut
    ------------------------------------------------------------------------
    harald_rombaut's Profile: http://forums.opensuse.org/member.php?userid=677
    View this thread: http://forums.opensuse.org/showthread.php?t=407823


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •