Results 1 to 7 of 7

Thread: Nautilus Scripts Not working

Hybrid View

  1. #1
    NewDisciple NNTP User

    Default Nautilus Scripts Not working


    *Well, the title says it all. None of my scripts are working.
    Sometimes I get as far as entering my password but that's it.*


    --
    NewDisciple
    ------------------------------------------------------------------------
    NewDisciple's Profile: http://forums.opensuse.org/member.php?userid=22390
    View this thread: http://forums.opensuse.org/showthread.php?t=407811


  2. #2
    ab@novell.com NNTP User

    Default Re: Nautilus Scripts Not working

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    The title doesn't say that much. Errors when you try? Script contents?
    Did they ever work? Do they work on other systems? Do they work as
    other users? Do they run when executed from the command line? What
    language are they written in? Which version of (presumably) opensuse
    are you using and on which architecture? Are the scripts in a 'noexec'
    partition? Are they marked executable? Do they have the proper shebang
    line at the top (e.g. #!/bin/bash)?

    Good luck.





    NewDisciple wrote:
    > *Well, the title says it all. None of my scripts are working.
    > Sometimes I get as far as entering my password but that's it.*
    >
    >

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFJls7H3s42bA80+9kRAoC5AKCLIdnA8KzZoVxmEzdmm5qdXgT5IACfaE9r
    if5usnCw2VOpDAQFnUVL2/g=
    =PAuG
    -----END PGP SIGNATURE-----

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •