Hello everyone!

Today, I happened to come across 'mtp2lastfm'
(http://www.last.fm/group/Linux/forum/34522/_/471572) which allows me to
scrobble my mp3 player (a Creative Zen). When I ran './configure &&
make' on it, it said: > checking xsd/cxx/version.hxx usability... no
> checking xsd/cxx/version.hxx presence... no
> checking for xsd/cxx/version.hxx... no
> Error! You need to install CodeSynthesis dev files!
> Check http://www.codesynthesis.com/product...download.xhtml


When I tried to install the rpm from the 'CodeSynthesis'
(http://www.codesynthesis.com/product...download.xhtml) site, yast
gave me the error: > ERROR
> Package /tmp/xsd-3.2.0-1.i686.rpm could not be installed
> Details:
> Subprocess failed. Error: RPM failed: file /usr/bin/xsd from
> installation of xsd-3.2.0-1.i686 conflicts with file from package
> mono-web-2.0.1-1.14.i586

The codesynthesis site advises against compiling from source. Any ideas
how I can get this installed? Is mono-web-2.0.1-1.14.i586 an important
package?

Thanks!
James


--
I'm coming to find you, if it takes me all night. Wrong until you make
it right.
------------------------------------------------------------------------
Joban's Profile: http://forums.opensuse.org/member.php?userid=205
View this thread: http://forums.opensuse.org/showthread.php?t=407768