Results 1 to 2 of 2

Thread: I mis my main menu after uninstall a application.

  1. #1
    creatxr NNTP User

    Default I mis my main menu after uninstall a application.


    I mis my main menu after uninstall a application.

    I installed Amaord and I don't like it .
    so I uninstalled it.
    but it didn't uninstall some RPMs with word "kde" within it installed.
    so I input "kde" and chose all RPMs and uninstalled.

    now , when I click computer->more applications
    it can't work.

    message: failture loading appplcaitons.menu

    How do I?
    thanks.


    --
    creatxr
    ------------------------------------------------------------------------
    creatxr's Profile: http://forums.opensuse.org/member.php?userid=17705
    View this thread: http://forums.opensuse.org/showthread.php?t=407714


  2. #2
    john613 NNTP User

    Default Re: I mis my main menu after uninstall a application.


    I got the same problem. I uninstall a program and coulnd't get the
    application-browser up again. same error message. I just gave up because
    at the end, I didn't like the gnome-main-menu anyway. Maybe you should
    look into some of the KDE packages.
    Good luck


    --
    john613
    ------------------------------------------------------------------------
    john613's Profile: http://forums.opensuse.org/member.php?userid=22404
    View this thread: http://forums.opensuse.org/showthread.php?t=407714


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •