After searching for days in the web and trying a lot of suggestions of
reinstalling, downgrading, renaming... I have to post my problem:

Because I need support for the Microsoft 2007 files, I decided to
upgrade my OpenOffice to version 3.0.x. But my OpenSUSE 11.0 runs fine
with KDE 3.5.9, so I think, there is no need to upgrade to 11.1.

I just added in yast the OpenSUSE OOo repository


Code:
--------------------
http://download.opensuse.org/reposit...openSUSE_11.0/
--------------------


and made a update as usual. No errors, everithing looks fine. Started
OOo3 as root, still no problems.

But if I want to start OOo as a normal user, I always get the following
error:

"Die Anwendung kann nicht gestartet werden. Die Sprache der
Benutzeroberflche kann nicht bestimmt werden."

In (my) English: Can't start the application. Can't determine desktop
language.

I tried to delete the .ooo3 folder in my home, reeinstalled OOo3, made
a downgarade to 2.4.1 (works fine for all users) and a new upgrade -
still the same problem.

Because root is able to work with OOo3, I think there is somewhere a
problem with the rights of the normal users. But where?

Thank you for helping,

IanCh


--
IanCh
------------------------------------------------------------------------
IanCh's Profile: http://forums.opensuse.org/member.php?userid=22393
View this thread: http://forums.opensuse.org/showthread.php?t=407713