Since upgrading to KDE4.2 release 93 I am experiencing a lot of
errors in Konqueror 4.2.00. I noticed the only Javascript program
installed according to YaST is Rhino 1.7-6.14-noarch. I notice
there is a kde3bindings for javascript but its not installed. I do not
find a kde4 equal.

Should I have something else installed?
Anyone else experiencing errors?

Thanks for any comments or help.
--
-----------------------------
OpenSUSE 11.1 KDE 4.2 release 93
Intel DX48BT2 Core 2 Dual E7200. 4 GB DDR III
GeForce 8400 GS, 320GB Disc (2)
-------
Russ