Results 1 to 2 of 2

Thread: Upgrading AbiWord

  1. #1
    sfzab NNTP User

    Default Upgrading AbiWord


    (Using openSUSE 11.1, 64-bit, 2.6.27.7-9-default with AbiWord v2.6.4)

    Is there an AbiWord v2.6.6 package compatible with OSS 11.1 on this
    'site' (http://www.abisource.com/download/) or can it be found on
    another web page?


    --
    sfzab
    ------------------------------------------------------------------------
    sfzab's Profile: http://forums.opensuse.org/member.php?userid=16944
    View this thread: http://forums.opensuse.org/showthread.php?t=407687


  2. #2
    einheit47 NNTP User

    Default Re: Upgrading AbiWord


    If you search here:

    'Software.openSUSE.org' (http://software.opensuse.org/)

    It looks like there is at least one repository that has a packaged
    version available. I don't know much about openSUSE GNOME repositories,
    but I would avoid using the Factory one so as not to introduce
    instabilities.


    --
    einheit47
    ------------------------------------------------------------------------
    einheit47's Profile: http://forums.opensuse.org/member.php?userid=864
    View this thread: http://forums.opensuse.org/showthread.php?t=407687


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •