Results 1 to 4 of 4

Thread: kde panel went crazy

  1. #1
    draconar NNTP User

    Default kde panel went crazy


    how can I get my buttons on the original order (KDE 3, SUSE style).

    My wife rearranged the order of the buttons and now I can get the
    button with the suse's chameleon back to its original position.

    any tips?

    tks!


    --
    draconar
    ------------------------------------------------------------------------
    draconar's Profile: http://forums.opensuse.org/member.php?userid=22203
    View this thread: http://forums.opensuse.org/showthread.php?t=407677


  2. #2
    beli0135 NNTP User

    Default Re: kde panel went crazy


    I assume that you use same account (possibly autologin) and that she
    moved buttons (shortcuts) on (quicklaunch) panel.

    Well, if it is so, to move buttons, press right click on them, select
    "move" and drag them with mouse where you want, press right click again
    and deselect move.

    Anyways,
    1.if you and yourwife use same account, you shouldn't. That way
    everyone can set up desktop by desire.
    2. automatic login is a bad idea, so if you use it, I suggest you
    disable this.


    --
    beli0135
    ------------------------------------------------------------------------
    beli0135's Profile: http://forums.opensuse.org/member.php?userid=1101
    View this thread: http://forums.opensuse.org/showthread.php?t=407677


  3. #3
    draconar NNTP User

    Default Re: kde panel went crazy


    beli0135;1943467 Wrote:
    > I assume that you use same account (possibly autologin) and that she
    > moved buttons (shortcuts) on (quicklaunch) panel.
    >
    > Anyways,
    > 1.if you and yourwife use same account, you shouldn't. That way
    > everyone can set up desktop by desire.
    > 2. automatic login is a bad idea, so if you use it, I suggest you
    > disable this.


    You've got it right on the spot! All of it actually. The buttons are
    now in order, using the right-click+move option.

    She has her own account but keeps on using mine, and we autologin
    enabled too. Now, what should I say to convince her to NOT use my
    account too? that would be though! ahha

    Where do I disable it?


    --
    draconar
    ------------------------------------------------------------------------
    draconar's Profile: http://forums.opensuse.org/member.php?userid=22203
    View this thread: http://forums.opensuse.org/showthread.php?t=407677


  4. #4
    beli0135 NNTP User

    Default Re: kde panel went crazy


    Open YaST, go to System, /etc/sysconfig editor, press search button,
    type "login" he will find DISPLAYMANEGER_AUTOLOGIN and clear it's
    value.

    Maybe there is some easier way, but I never used it anyways, so I do
    not know.


    --
    beli0135
    ------------------------------------------------------------------------
    beli0135's Profile: http://forums.opensuse.org/member.php?userid=1101
    View this thread: http://forums.opensuse.org/showthread.php?t=407677


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •