Results 1 to 2 of 2

Thread: Evolution Setup Assistant Doesn't List Exchange as a Server

  1. #1
    jhsoper NNTP User

    Default Evolution Setup Assistant Doesn't List Exchange as a Server


    Hello All,

    After running openSUSE 11.0 as a VMware image hosted on WindowsXP and
    liking it so much I finally took the plunge and installed it as my
    secondary OS on my Dell Precision M6300.

    Everything seems to have installed correctly except when I run the
    Evolution Setup Assistant I don't see 'Exchange' as a server type.

    Do I have to install something special to get 'Exchange' support? The
    documentation seems to say that it's already built in.

    Any pointers to documentation or direct help would be greatly
    appreciated.

    Thanks,
    John


    --
    jhsoper
    ------------------------------------------------------------------------
    jhsoper's Profile: http://forums.opensuse.org/member.php?userid=21883
    View this thread: http://forums.opensuse.org/showthread.php?t=407666


  2. #2
    jhsoper NNTP User

    Default Re: Evolution Setup Assistant Doesn't List Exchange as a Server


    D'oh! I didn't look hard enough in the available documentation, my bad.


    Yes, there is something else that needs to be installed to get Exchange
    support in Evolution: The Evolution Microsoft Exchange Connector.

    Once I installed the package 'evolution-exchange' and ran the Evolution
    Setup Assistant again, Exchange showed up as a server type and I was god
    to go.

    Thanks,
    John


    --
    jhsoper
    ------------------------------------------------------------------------
    jhsoper's Profile: http://forums.opensuse.org/member.php?userid=21883
    View this thread: http://forums.opensuse.org/showthread.php?t=407666


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •