Hello there,

'Bibletime 1.7' (http://tinyurl.com/d7vmbx) just got released - KDE4
compatible! There don't seem to be any packages out there yet though
(checked the BuildService and googled), so I am left with compiling it
myself (on openSUSE 11.1, KDE 4.2).

I'm not a very good or experienced compiler at all, so I was glad it
came with a .sh-script. However, the terminal gave me the following
errors when I executed it:


Code:
--------------------
:~/Tools/bibletime-1.7> build-release.sh
-- The CXX compiler identification is unknown
-- The C compiler identification is unknown
CMake Error: your CXX compiler: "CMAKE_CXX_COMPILER-NOTFOUND" was not found. Please set CMAKE_CXX_COMPILER to a valid compiler path or name.
CMake Error: your C compiler: "CMAKE_C_COMPILER-NOTFOUND" was not found. Please set CMAKE_C_COMPILER to a valid compiler path or name.
CMake Error at /usr/share/cmake/Modules/FindQt4.cmake:1664 (MESSAGE):
Qt qmake not found!
Call Stack (most recent call first):
CMakeLists.txt:24 (FIND_PACKAGE)


-- Configuring incomplete, errors occurred!

--------------------


cmake is installed, and I have no clue what to do about those errors.
Can anyone help me?

Thanks a lot!


--
alvanx
------------------------------------------------------------------------
alvanx's Profile: http://forums.opensuse.org/member.php?userid=20286
View this thread: http://forums.opensuse.org/showthread.php?t=407616