Results 1 to 5 of 5

Thread: Compiz Fusion starting automatically - How to block?

  1. #1
    douglascaixeta NNTP User

    Default Compiz Fusion starting automatically - How to block?


    Hi,

    I just install Compiz Fusion in my openSuse 11.0 with Gnome.
    The program is perfectly working, but its starting automatically on the
    initialization.

    Even if I disable it, when I restart the computer, Compiz start again.

    How can I block this? I want to use Compiz only in some cases, and I
    don't want to close it every time I turn on the computer.

    Thanks for support.


    --
    douglascaixeta
    ------------------------------------------------------------------------
    douglascaixeta's Profile: http://forums.opensuse.org/member.php?userid=15362
    View this thread: http://forums.opensuse.org/showthread.php?t=407573


  2. #2
    caf4926 NNTP User

    Default Re: Compiz Fusion starting automatically - How to block?


    xgl-switch --disable-xgl


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"93" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=407573


  3. #3
    douglascaixeta NNTP User

    Default Re: Compiz Fusion starting automatically - How to block?


    Hi,

    Thank you for the reply.

    I receive the following message:


    Code:
    --------------------
    Warning! MD5DIR is not set: you probably called this script outside SuSEconfig...!
    Using MD5DIR="/var/adm/SuSEconfig/md5"...
    No changes for /etc/X11/xdm/Xservers
    No changes for /etc/X11/xdm/xdm-config
    --------------------


    I hope its OK. I didn't restart my computer yet, but if something do
    not work I will post my experience


    --
    douglascaixeta
    ------------------------------------------------------------------------
    douglascaixeta's Profile: http://forums.opensuse.org/member.php?userid=15362
    View this thread: http://forums.opensuse.org/showthread.php?t=407573


  4. #4
    douglascaixeta NNTP User

    Default Re: Compiz Fusion starting automatically - How to block?


    Hi,

    It didn't work.

    I still receive the following message and Compiz is still opening
    automatically.

    > Warning! MD5DIR is not set: you probably called this script outside
    > SuSEconfig...!
    > Using MD5DIR="/var/adm/SuSEconfig/md5"...
    > No changes for /etc/X11/xdm/Xservers
    > No changes for /etc/X11/xdm/xdm-config


    When Compiz is open, the head of the windows are hide. I disable all
    the option in Compiz and still like this. How can I solve this problem?


    --
    douglascaixeta
    ------------------------------------------------------------------------
    douglascaixeta's Profile: http://forums.opensuse.org/member.php?userid=15362
    View this thread: http://forums.opensuse.org/showthread.php?t=407573


  5. #5
    caf4926 NNTP User

    Default Re: Compiz Fusion starting automatically - How to block?


    I don't use gnome in Suse

    I understand the compiz package 'fusion-icon' can enable you to switch
    window managers from compiz to default gnome

    In kde you can manage it from the config-desktop in kde4 or control
    center in kde3
    session manager - window manager


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"93" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=407573


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •