When i try to install AVN, showed error:

Code:
--------------------
nothing gives libpython2.5.so.1.0 () (64bit), required for the avant-window-navigator-0.2.6-0.pm.5.x86_64
--------------------

I've libpython2_6-1_0.

What is the problem?
AVN didn't work in kde?


--
Rolph5
------------------------------------------------------------------------
Rolph5's Profile: http://forums.opensuse.org/member.php?userid=20896
View this thread: http://forums.opensuse.org/showthread.php?t=407424