Results 1 to 4 of 4

Thread: Can you boot KDE 3.5 or KDE4.2 on 11.1?

Hybrid View

  1. #1
    FlameBait NNTP User

    Default Can you boot KDE 3.5 or KDE4.2 on 11.1?


    Can you set openSuSE to boot either KDE 3.5.10 or KDE 4.2 in 11.1? If so
    how?


    --
    FlameBait
    ------------------------------------------------------------------------
    FlameBait's Profile: http://forums.opensuse.org/member.php?userid=21323
    View this thread: http://forums.opensuse.org/showthread.php?t=407423


  2. #2
    Roger Marquis NNTP User

    Default Re: Can you boot KDE 3.5 or KDE4.2 on 11.1?


    yes, as long as you have kde3 and kde4 installed, at the login...for the
    password, look at the bottom left side and choose a session.
    have fun


    --
    Roger_Marquis
    ------------------------------------------------------------------------
    Roger_Marquis's Profile: http://forums.opensuse.org/member.php?userid=6026
    View this thread: http://forums.opensuse.org/showthread.php?t=407423


  3. #3
    FlameBait NNTP User

    Default Re: Can you boot KDE 3.5 or KDE4.2 on 11.1?


    OK it's 4.2 is installed and I am in it. I set my self to not auto log
    in but at the login splash screen I am given no option for KDE 3.5. What
    am I doing wrong?


    --
    FlameBait
    ------------------------------------------------------------------------
    FlameBait's Profile: http://forums.opensuse.org/member.php?userid=21323
    View this thread: http://forums.opensuse.org/showthread.php?t=407423


  4. #4
    FlameBait NNTP User

    Default Re: Can you boot KDE 3.5 or KDE4.2 on 11.1?


    Ah found it. It is almost transparent on the login screen. It blends
    right into the green.


    --
    FlameBait
    ------------------------------------------------------------------------
    FlameBait's Profile: http://forums.opensuse.org/member.php?userid=21323
    View this thread: http://forums.opensuse.org/showthread.php?t=407423


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •