Results 1 to 2 of 2

Thread: boinc howto

  1. #1
    frithjofh NNTP User

    Default boinc howto


    hello everybody,

    I'm running a 11.1 x86_64 and installed the boinc packages out of the
    box. Very naive I tried the boinc_manager and it did open alright, but
    it seems it is not connected to the client. The client is running as I
    checked in yast.

    After searching in internet and trying out some advices for some hours
    without any positive result, I ask, please, could someone give me a
    simple step by step for noobs how to get boinc running?

    Every help gladly accepted, regards

    frithjofh


    --
    frithjofh
    ------------------------------------------------------------------------
    frithjofh's Profile: http://forums.opensuse.org/member.php?userid=22148
    View this thread: http://forums.opensuse.org/showthread.php?t=407420


  2. #2
    Prexy NNTP User

    Default Re: boinc howto


    It really, really, REALLY annoys me that it is so hard to get boinc
    running. This worked for me. I hope it works for you.

    While it seems logical that you want to run boinc_manager, you don't.
    What you have to run is run_manager. This connects to your localhost
    and will show you current projects and running tasks. You can do this a
    number of ways. In Dolphin, you can navigate to the right directory and
    click on run_manager. If you close dolphin, you will close boinc. I
    KNOW, it shouldn't happen, but it does. In a terminal, you can migrate
    to the right directory and type ./run_manager but once again you have to
    leave the terminal open. No suffix I ever tried allowed me to close the
    terminal without closing boinc. The second best way is to type Alt-F2
    and in the run dialog, use the full path to the file, like:

    sh /home/prexy/BOINC/run_manager

    If you are using KDE4.2, look for the BOINC icon in your menu.
    Right-click it and send it to the desktop. This should give you a BOINC
    icon with the text boinc-gui underneath it. You have to right-click on
    this and change some settings. As it is, it wants to start boincmgr.
    After you right-click on the icon, click on the Application tab. Change
    the application from boinc_manager to the full path to run_manager. The
    desktop icon will now work. However, it will change the icon.

    I like the transparency/translucency aspect of my desktop. When you
    make the change I described, it is going to change the icon to one in
    the BOINC directory that is on a field of white. Right-clicking that
    icon on the desktop and then clicking on the icon in the dialog that
    opens will allow you to search for the boinc-gui icon that is
    transparent.

    A lot of words for a simple task.


    --
    If your gecko is broken, you have a reptile dysfunction.
    ------------------------------------------------------------------------
    Prexy's Profile: http://forums.opensuse.org/member.php?userid=233
    View this thread: http://forums.opensuse.org/showthread.php?t=407420


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •