Results 1 to 4 of 4

Thread: Need help on PeaZip

  1. #1
    TheMask NNTP User

    Default Need help on PeaZip


    I've successfully downloaded and installed PeaZip for archive
    compression and decompression.
    As I couldn't find find a menue, I typed "peazip" into console and...
    VIOLA! the nice GUI appeared along with the same error on 7 lines:

    Code:
    --------------------
    (peazip:7603): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

    --------------------


    When closing console, peaZip closes itself also. What might be the
    cause?

    *-TheMask-*


    --
    *-Stop crying, emo.-*
    ------------------------------------------------------------------------
    TheMask's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=407418


  2. #2
    Malcolm NNTP User

    Default Re: Need help on PeaZip

    Quote Originally Posted by TheMask
    I've successfully downloaded and installed PeaZip for archive
    compression and decompression.
    As I couldn't find find a menue, I typed "peazip" into console and...
    VIOLA! the nice GUI appeared along with the same error on 7 lines:

    Code:
    --------------------
    (peazip:7603): Gtk-WARNING **: GtkSpinButton: setting an adjustment
    with non-zero page size is deprecated
    --------------------


    When closing console, peaZip closes itself also. What might be the
    cause?

    *-TheMask-*
    Hi
    When you start it make sure you send it to the background and exit the
    shell cleanly (don't press the X to close it);
    Code:
    peazip &
    exit
    I think those errors are just from code not updated...

    If it doesn't create a menu item you need to create your own launcher,
    to find the command to use, open a console;
    Code:
    which peazip
    Then use the full path in your launcher command line.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 10:22, 2 users, load average: 0.08, 0.10, 0.20
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.27


  3. #3
    TheMask NNTP User

    Default Re: Need help on PeaZip


    *Thanks*. After creating my own desctop entry, it worked perfectly.
    // Reputation raised.

    The only thing I need to accomplish now is to uninstall Ark (don't like
    that thingy at all) and make PeaZip the default extraction tool.
    Unfortunately it doesn't show up in the menu. Some suggestion to hook
    the stuff via comman line would be neat.


    --
    *-Stop crying, emo.-*
    ------------------------------------------------------------------------
    TheMask's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=407418


  4. #4
    TheMask NNTP User

    Default Re: Need help on PeaZip


    *UPDATE: * Another problem arised: PeaZip launches, but cannot extract
    anything at all. It always tells me to check if I have a password set
    (not the case).


    Code:
    --------------------
    127: Cannot execute requested operation
    --------------------


    Thanks for helping out!
    *-TheMask.-*


    --
    *-Stop crying, emo.-*
    ------------------------------------------------------------------------
    TheMask's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=407418


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •