Results 1 to 7 of 7

Thread: kNetworkManager is not running.

  1. #1
    A13kSAk3 NNTP User

    Default kNetworkManager is not running.


    I've encountered a problem, After I got helped at fixing my GRUB
    booting, I repaired my system and everything looked fine, but after the
    1st restart My network manager stopped working. (KDE 4.1) Please help.
    It indicates .. Network Manager is not running. I've edited the
    connections, it has my rooter in there as a connection but I cannot
    connect to it. Please help

    Thanks a lot.


    --
    A13kSAk3
    ------------------------------------------------------------------------
    A13kSAk3's Profile: http://forums.opensuse.org/member.php?userid=21667
    View this thread: http://forums.opensuse.org/showthread.php?t=407327


  2. #2
    caf4926 NNTP User

    Default Re: kNetworkManager is not running.


    Start - System - Desktop Applet

    it should be in there

    or just open a terminal and do

    knetworkmanager


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"90.1" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=407327


  3. #3
    deano ferrari NNTP User

    Default Re: kNetworkManager is not running.


    Have a read of this 'thread' (http://tinyurl.com/dj758w) re autostart.


    --
    deano_ferrari
    ------------------------------------------------------------------------
    deano_ferrari's Profile: http://forums.opensuse.org/member.php?userid=122
    View this thread: http://forums.opensuse.org/showthread.php?t=407327


  4. #4
    A13kSAk3 NNTP User

    Default Re: kNetworkManager is not running.


    It's not what I meant. It does start automatically when I boot, but I
    cannot connect to a network.


    --
    A13kSAk3
    ------------------------------------------------------------------------
    A13kSAk3's Profile: http://forums.opensuse.org/member.php?userid=21667
    View this thread: http://forums.opensuse.org/showthread.php?t=407327


  5. #5
    caf4926 NNTP User

    Default Re: kNetworkManager is not running.


    You say: > Network Manager is not running

    And: > It does start automatically when I boot

    Umm.

    So the applet shows in the sys tray? Yes!

    But you can't configure it?

    You could try deleting the hidden config files and starting from
    scratch.

    .kde/share/config/knetworkmanagerrc


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"90.1" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=407327


  6. #6
    A13kSAk3 NNTP User

    Default Re: kNetworkManager is not running.


    When I get home( I'm at school right now) I'll try what you guys
    suggested, and I'll post back.


    --
    A13kSAk3
    ------------------------------------------------------------------------
    A13kSAk3's Profile: http://forums.opensuse.org/member.php?userid=21667
    View this thread: http://forums.opensuse.org/showthread.php?t=407327


  7. #7
    A13kSAk3 NNTP User

    Default Re: kNetworkManager is not running.


    The funniest thing is that, Every time I reinstall (dont it 4 times at
    least) It works just fine and then, after a couple of reboots and just
    stops working. I can't explain it, It's like, it's auto configuring, it
    finds my wireless card, I can just browse through networks and connect,
    and the next time you reboot your system, its not working ( not running,
    which really is).


    --
    A13kSAk3
    ------------------------------------------------------------------------
    A13kSAk3's Profile: http://forums.opensuse.org/member.php?userid=21667
    View this thread: http://forums.opensuse.org/showthread.php?t=407327


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •