Results 1 to 2 of 2

Thread: openSuSE 11.1 X64 KDE 3.5.10 desktop problem.

  1. #1
    FlameBait NNTP User

    Default openSuSE 11.1 X64 KDE 3.5.10 desktop problem.


    I removed my ./kde and ./kde4 directories my /home to solve some issues
    with my switching from Mandriva 2007.1 to openSuSE 11.1 and not
    formatting /home. As I expected the directories were regenerated.
    However none of my desktop Icons will stay where I put them and my
    "panel" configuration will not stay as I put them.

    Any ideas on what file is missing that lock the changes down?


    --
    FlameBait
    ------------------------------------------------------------------------
    FlameBait's Profile: http://forums.opensuse.org/member.php?userid=21323
    View this thread: http://forums.opensuse.org/showthread.php?t=407322


  2. #2
    Baskitcaise NNTP User

    Default Re: openSuSE 11.1 X64 KDE 3.5.10 desktop problem.

    FlameBait adjusted his/her tinfoil beanie to write:

    >
    > I removed my ./kde and ./kde4 directories my /home to solve some
    > issues with my switching from Mandriva 2007.1 to openSuSE 11.1 and not
    > formatting /home. As I expected the directories were regenerated.
    > However none of my desktop Icons will stay where I put them and my
    > "panel" configuration will not stay as I put them.
    >
    > Any ideas on what file is missing that lock the changes down?
    >
    >


    Have you updated anything yet?

    Are you using KDE 4.1.3 or KDE 4.2?

    IIRC there was probs with the earlier KDE environment that would show
    these problems, an update to the latest versions fixes this.

    HTH

    --
    Mark

    Nil illegitimi carborundum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •