Results 1 to 2 of 2

Thread: openOffice 3.0.1.2-3.2 ???

  1. #1
    jake45 NNTP User

    Default openOffice 3.0.1.2-3.2 ???


    'Index of /repositories/OpenOffice.org:/STABLE/openSUSE_11.1/i586'
    (http://tinyurl.com/cbmwdq)

    Is it now OK?

    I must ask that as I have couple (3-4) troybles before with openOffices
    versions 3.0.x

    OOo 3.0.1.2-2.2 works my well, but it is from factory...
    is the newer 3.0.1.2-3.2 stabeleversion anyway better or not?
    ...and work it well? I mean can it start now...?


    --
    jake45
    ------------------------------------------------------------------------
    jake45's Profile: http://forums.opensuse.org/member.php?userid=10998
    View this thread: http://forums.opensuse.org/showthread.php?t=407286


  2. #2
    geoffro NNTP User

    Default Re: openOffice 3.0.1.2-3.2 ???


    Always better to stay with stable if you can IMHO

    /Geoff


    --
    Core 2 Duo 3.16GHz, 4GB DDR2, 2.5TB, GeForce 7600 GS, OS 11.1
    x86_64, KDE4.2 (90.1) 'Smolt specs' (http://tinyurl.com/9hgxhl)
    ------------------------------------------------------------------------
    geoffro's Profile: http://forums.opensuse.org/member.php?userid=75
    View this thread: http://forums.opensuse.org/showthread.php?t=407286


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •