Results 1 to 6 of 6

Thread: firefox won't start

  1. #1
    fd4242 NNTP User

    Default firefox won't start


    my firefox3 simply won't start on my 64-bit 11.1 mobo.
    I have tried installing several versions (3.4, 3.5, 3.6, 32 bits or 64
    bits) and when I type "firefox" at a command line, I either get
    "Could not find compatible GRE between version 1.9.0.5 and 1.9.0.5"
    (see 'this post' (http://tinyurl.com/aoaw8x))
    or
    "Couldn't load XPCOM." (see 'this post' (http://tinyurl.com/da72mu))

    Help, I really need Firefox (don't we all?)!


    --
    Office: 32-bit OpenSuse 11 RAM: 2GB
    Home: 64-bit OpenSuse 11.1 RAM: 2GB Audiophile 2496
    ------------------------------------------------------------------------
    fd4242's Profile: http://forums.opensuse.org/member.php?userid=5443
    View this thread: http://forums.opensuse.org/showthread.php?t=407281


  2. #2
    geoffro NNTP User

    Default Re: firefox won't start


    I think you have a conflict with mozilla-xulrunner.
    Go to yast and search for it and add all versions.'
    Also make sure you have the mozilla repo as suggested in the other
    post.

    AND DON'T DOUBLE POST
    /Geoff


    --
    Core 2 Duo 3.16GHz, 4GB DDR2, 2.5TB, GeForce 7600 GS, OS 11.1
    x86_64, KDE4.2 (90.1) 'Smolt specs' (http://tinyurl.com/9hgxhl)
    ------------------------------------------------------------------------
    geoffro's Profile: http://forums.opensuse.org/member.php?userid=75
    View this thread: http://forums.opensuse.org/showthread.php?t=407281


  3. #3
    fd4242 NNTP User

    Default Re: firefox won't start


    Thank you Geoff. I installed all the xulrunner packages. That did not
    solve the problem at first, but then I harmonized their versions (I
    noticed some were in 3.0.6, some in 3.0.5), and now Firefox 3.0.5 is up
    and running.


    --
    Office: 32-bit OpenSuse 11.1 KDE 4.2
    Home: 64-bit OpenSuse 11.1 KDE 4.2 Audiophile 2496
    ------------------------------------------------------------------------
    fd4242's Profile: http://forums.opensuse.org/member.php?userid=5443
    View this thread: http://forums.opensuse.org/showthread.php?t=407281


  4. #4
    geoffro NNTP User

    Default Re: firefox won't start


    Great glad i could help

    /Geoff
    fd4242;1941331 Wrote:
    > Thank you Geoff. I installed all the xulrunner packages. That did not
    > solve the problem at first, but then I harmonized their versions (I
    > noticed some were in 3.0.6, some in 3.0.5), and now Firefox 3.0.5 is up
    > and running.



    --
    Core 2 Duo 3.16GHz, 4GB DDR2, 2.5TB, GeForce 7600 GS, OS 11.1
    x86_64, KDE4.2 (90.1)
    'My tips & tricks' (http://gdr.homelinux.com/suse-tips/wine-apps.php)
    ------------------------------------------------------------------------
    geoffro's Profile: http://forums.opensuse.org/member.php?userid=75
    View this thread: http://forums.opensuse.org/showthread.php?t=407281


  5. #5
    Kanuckeh NNTP User

    Default Re: firefox won't start


    -In stead of wasting time making a new thread or post I thought I'd ask
    my question in an already existing thread that is directly related to my
    problem.-

    I am running OpenSUSE 11.1 and while I can get Konqueror to work (it
    works quite well actually... ) I cannot, for the love of all that is
    good and holy (or unholy... ) get Firefox to work in my system ?!?!
    *
    I am working with Firefox 3.04. Can someone help me?*


    --
    Kanuckeh
    ------------------------------------------------------------------------
    Kanuckeh's Profile: http://forums.opensuse.org/member.php?userid=21685
    View this thread: http://forums.opensuse.org/showthread.php?t=407281


  6. #6
    geoffro NNTP User

    Default Re: firefox won't start


    Starting a new thread is NOT wasting time.
    Start a new one and post the output starting firefoxin a console

    /Geoff
    Kanuckeh;1942243 Wrote:
    > -In stead of wasting time making a new thread or post I thought I'd ask
    > my question in an already existing thread that is directly related to my
    > problem.-
    >
    > I am running OpenSUSE 11.1 and while I can get Konqueror to work (it
    > works quite well actually... ) I cannot, for the love of all that is
    > good and holy (or unholy... ) get Firefox to work in my system ?!?!
    > *
    > I am working with Firefox 3.04. Can someone help me?*



    --
    Core 2 Duo 3.16GHz, 4GB DDR2, 2.5TB, GeForce 7600 GS, OS 11.1
    x86_64, KDE4.2 (93)
    'My tips & tricks' (http://gdr.homelinux.com/suse-tips/wine-apps.php)
    ------------------------------------------------------------------------
    geoffro's Profile: http://forums.opensuse.org/member.php?userid=75
    View this thread: http://forums.opensuse.org/showthread.php?t=407281


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •