Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: Flash Movie Playback

Hybrid View

  1. #1
    petegnj NNTP User

    Default Flash Movie Playback


    Hi all,

    Very strange behavior with my openSUSE 11.1 setup. Youtube videos play
    perfectly, however, sites like yourporn and pornhub.com stutter and
    jitter with movie playback. Anyway to correct this?

    Thanks.


    --
    The box said "Requires Windows 95, NT, or better", so I installed Linux.
    ------------------------------------------------------------------------
    petegnj's Profile: http://forums.opensuse.org/member.php?userid=13942
    View this thread: http://forums.opensuse.org/showthread.php?t=407202


  2. #2
    caf4926 NNTP User

    Default Re: Flash Movie Playback


    I couldn't possibly even visit sites like that to comment and it would
    be better not to mention them here really - without prejudice of course.

    Have you tried different browsers?


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"88.4" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=407202


  3. #3
    petegnj NNTP User

    Default Re: Flash Movie Playback


    caf4926;1940738 Wrote:
    > I couldn't possibly even visit sites like that to comment and it would
    > be better not to mention them here really - without prejudice of
    > course.
    >
    > Have you tried different browsers?


    I didn't ask opinions on porn from the moral minority. I simply notice
    an issue that has affected not only 11.1 but I had this problem with
    11.0. It manifests itself in all browsers. This is the only issue I am
    having with with the OS and I would like to correct it. I should have to
    keep Windows around to surf porn.


    --
    The box said "Requires Windows 95, NT, or better", so I installed Linux.
    ------------------------------------------------------------------------
    petegnj's Profile: http://forums.opensuse.org/member.php?userid=13942
    View this thread: http://forums.opensuse.org/showthread.php?t=407202


  4. #4
    caf4926 NNTP User

    Default Re: Flash Movie Playback


    > I shouldn't have to keep Windows around to surf porn.


    I agree

    I said without prejudice.

    Maybe someone else will take a look. I have no issues with Flash


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"88.4" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=407202


  5. #5
    consused NNTP User

    Default Re: Flash Movie Playback


    caf4926;1940850 Wrote:
    > I agree
    >
    > I said without prejudice.
    >
    > Maybe someone else will take a look. I have no issues with Flash

    caf4926

    Never mind those sites, I get the same poor performance with streaming
    video using the BBC iPlayer on my 11.1 with firefox. It's like watching
    a slide show rather than video and it affects lip-synching with audio. I
    removed the libflashsupport package (for pulseaudio among others) and it
    improved but not far enough.

    As you don't have this problem, did you remove any pulseaudio packages?
    I believe some elsewhere in this forum suggested doing this as the
    interaction with alsa is not good enough yet. However I have no problems
    with amarok for normal audio, and none with video players kaffeine, and
    s/mplayer, with offline video. Any suggestions would be appreciated?


    --
    consused
    ------------------------------------------------------------------------
    consused's Profile: http://forums.opensuse.org/member.php?userid=1890
    View this thread: http://forums.opensuse.org/showthread.php?t=407202


  6. #6
    brunomcl NNTP User

    Default Re: Flash Movie Playback


    If there is no problem with local files, the problem may be with the
    streaming or the flash codec you're using. If you download the flash it
    plays normally? Did you disable IPv6? Do you have sufficient bandwidth?

    That's all that occurs to me right now.


    --
    brunomcl
    ------------------------------------------------------------------------
    brunomcl's Profile: http://forums.opensuse.org/member.php?userid=8892
    View this thread: http://forums.opensuse.org/showthread.php?t=407202


  7. #7
    consused NNTP User

    Default Re: Flash Movie Playback


    brunomcl;1941039 Wrote:
    > If there is no problem with local files, the problem may be with the
    > streaming or the flash codec you're using. If you download the flash it
    > plays normally? Did you disable IPv6? Do you have sufficient bandwidth?
    >
    > That's all that occurs to me right now.

    brunomcl, grateful for your thoughts. I am on my 10.3 partition right
    now where flash and the streaming iPlayer work very well - as smooth as
    local video. I use the same hardware for that and 11.1.

    With iPlayer, I don't believe you can download for local play on linux,
    and the subsequent post from caf4926 (very interesting stuff) seems to
    confirm it with "they prevent caching".

    IPV6 disabled? Aha! Yes on 10.3, but not sure on 11.1 but will go check
    now. I may not have disabled it as browsing permormance was good OOTB on
    11.1. I will come back on this and reply to caf4926 from 11.1 system.

    Bandwidth? 8-10mb/sec. The exchange is across the road from here, and I
    guess that should be fast enough.

    Thanks again


    --
    consused
    ------------------------------------------------------------------------
    consused's Profile: http://forums.opensuse.org/member.php?userid=1890
    View this thread: http://forums.opensuse.org/showthread.php?t=407202


  8. #8
    consused NNTP User

    Default Re: Flash Movie Playback


    *IPV6 disabled?* Not disabled on my 11.1. So I disabled it in firefox
    config, but it made no visible difference to the jerky BBC iPlayer.

    Right-clicking on the streaming video gives this info:

    "Bitrate: 512kbps (128kbps) | Codec: vp6 (MP3)" - is that normal?


    --
    consused
    ------------------------------------------------------------------------
    consused's Profile: http://forums.opensuse.org/member.php?userid=1890
    View this thread: http://forums.opensuse.org/showthread.php?t=407202


  9. #9
    caf4926 NNTP User

    Default Re: Flash Movie Playback


    What you see from right click looks OK, but it will always depend on how
    it was encoded (MP3, AAC etc..)

    Same hardware yes, but probably different driver ie; (nvidia, ATI)??
    I mentioned before your video might be a point to look at. I was having
    trouble with nvidia in 11.1 - actually that has gone now, but I'm using
    Fedora 10 now on that Box, the change was related to other issues
    though. But Flash works fine in F10.

    And you can now install BBC iPlayer in Linux
    Click on the Download Button, (must be using FFox)
    You should get to a installer.
    Have not tried it myself.


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"90.1" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=407202


  10. #10
    BenderBendingRodriguez NNTP User

    Default Re: Flash Movie Playback


    I can tell what is the problem with that, it's not Flash nor Firefox
    problem. Just let it cache a bit of the movie and everything will play
    well.


    --
    If builders built homes the same way programmers make applications then
    one woodpecker would destroy whole civilization.
    ------------------------------------------------------------------------
    BenderBendingRodriguez's Profile: http://forums.opensuse.org/member.php?userid=1731
    View this thread: http://forums.opensuse.org/showthread.php?t=407202


Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •