Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: Flash Movie Playback

  1. #31
    merovian NNTP User

    Default Re: Flash Movie Playback


    I know this will sound kinda dumb, but have you installed the latest
    Flash plugin update from the official repo-update?

    I am running 10.0.15.3-1.1 with no problems.

    The original install is 10.0.12.36-4.4

    If you have already updated, did you try rolling back? Just a thought
    -- I know it doesn't solve the problem of the fact that it should have
    just worked fine out of the box, but if you are lacking the update, or
    if the update is the problem, we can at least try to get that much
    closer to the solution...


    --
    merovian
    ------------------------------------------------------------------------
    merovian's Profile: http://forums.opensuse.org/member.php?userid=21922
    View this thread: http://forums.opensuse.org/showthread.php?t=407202


  2. #32
    petegnj NNTP User

    Default Re: Flash Movie Playback


    merovian;1942123 Wrote:
    > I know this will sound kinda dumb, but have you installed the latest
    > Flash plugin update from the official repo-update?
    >
    > I am running 10.0.15.3-1.1 with no problems.
    >
    > The original install is 10.0.12.36-4.4
    >
    > If you have already updated, did you try rolling back? Just a thought
    > -- I know it doesn't solve the problem of the fact that it should have
    > just worked fine out of the box, but if you are lacking the update, or
    > if the update is the problem, we can at least try to get that much
    > closer to the solution...


    Thanks. I tried this with no luck. I appreciate the help but I have
    already removed the OS and I no longer have the issue. Like I said, I
    will definitely try again when the next version rolls out. I really like
    the default look of Gnome as installed. It is very polished and
    professional looking and it ran well on my laptop except for the issue
    which started this thread.


    --
    The box said "Requires Windows 95, NT, or better", so I installed Linux.
    ------------------------------------------------------------------------
    petegnj's Profile: http://forums.opensuse.org/member.php?userid=13942
    View this thread: http://forums.opensuse.org/showthread.php?t=407202


  3. #33
    consused NNTP User

    Default Re: Flash Movie Playback


    > ...have you installed the latest Flash plugin update from the official
    > repo-update?
    >
    > I am running 10.0.15.3-1.1 with no problems.


    Good points well made, but I have that version and problems. Looking at
    /var/log/zypp/history, it updated late december.


    --
    consused
    ------------------------------------------------------------------------
    consused's Profile: http://forums.opensuse.org/member.php?userid=1890
    View this thread: http://forums.opensuse.org/showthread.php?t=407202


  4. #34
    consused NNTP User

    Default Re: Flash Movie Playback


    petegnj

    Thanks for the ride, even though its not fixed.

    > I just finished installing Ubuntu 8.10 earlier and I no longer have the
    > issue described.


    What version of flash did you get?

    I have a Kubuntu 8.04 (64 bit) partition (fully updated) with:

    KDE 3.5.10; Firefox 3.0.5; *Flash 9*

    It also worked flawlessly using BBC iPlayer, High Quality option, and
    no size reduction needed.


    --
    consused
    ------------------------------------------------------------------------
    consused's Profile: http://forums.opensuse.org/member.php?userid=1890
    View this thread: http://forums.opensuse.org/showthread.php?t=407202


Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •