Results 1 to 2 of 2

Thread: help switching from KDE to Gnome

  1. #1
    computmaxer NNTP User

    Default help switching from KDE to Gnome


    Hi all,

    I am somewhat of an opensuse/linux noob. I am using opensuse 11 as a
    web and ftp server.

    I wanted to switch from KDE to Gnome, because I discovered that I like
    it better. So today I go to YaST, and install gnome. Then when I logged
    in again after restarting, I chose to use Gnome. Then once in Gnome, I
    decided that I didn't need KDE anymore, so I went to YaST and
    uninstalled KDE.

    Turns out the log in screen was run by KDE or something. So now when I
    start the machine, I get a gray log in screen. I log in and it looks
    very different. I think it is a desktop enviroment called "fvwm" or
    something.

    Anyway, I obviously messed up. Can you help me get it to use Gnome by
    default? thanks!
    computmaxer


    --
    computmaxer
    ------------------------------------------------------------------------
    computmaxer's Profile: http://forums.opensuse.org/member.php?userid=10068
    View this thread: http://forums.opensuse.org/showthread.php?t=407084


  2. #2
    Malcolm NNTP User

    Default Re: help switching from KDE to Gnome

    Quote Originally Posted by computmaxer
    Hi all,

    I am somewhat of an opensuse/linux noob. I am using opensuse 11 as a
    web and ftp server.

    I wanted to switch from KDE to Gnome, because I discovered that I like
    it better. So today I go to YaST, and install gnome. Then when I logged
    in again after restarting, I chose to use Gnome. Then once in Gnome, I
    decided that I didn't need KDE anymore, so I went to YaST and
    uninstalled KDE.

    Turns out the log in screen was run by KDE or something. So now when I
    start the machine, I get a gray log in screen. I log in and it looks
    very different. I think it is a desktop enviroment called "fvwm" or
    something.

    Anyway, I obviously messed up. Can you help me get it to use Gnome by
    default? thanks!
    computmaxer
    Hi
    You should be able to right-click and get an xterm open to run YaST...?

    Go to the /etc/sysconfig editor. Search for displaymanager and
    change the setting to gdm, then search on windowmanager and change this
    to gnome.

    You can press ctl+alt+F1 to get to a console login. Then login as root
    user and run the cli version of YaST to do the above.

    You can also edit from the CLI with vi and editing the
    files /etc/sysconfig/displaymanager and /etc/sysconfig/windowmanager.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 2 days 11:53, 1 user, load average: 0.11, 0.13, 0.24
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.27


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •