Results 1 to 10 of 10

Thread: Garbled screen on login/logout, and other times

  1. #1
    dustinmccoy NNTP User

    Default Garbled screen on login/logout, and other times


    When I log into my system, right before the green and grey openSUSE
    loading screen pops up, my screen becomes garbled. It does the same
    thing when I log out, and when I view pictures fullscreen in Gwenview.

    Screenie attached. Any ideas? Thanks...

    [image: http://dl.getdropbox.com/u/117583/garbled.jpg]


    --
    dustinmccoy
    ------------------------------------------------------------------------
    dustinmccoy's Profile: http://forums.opensuse.org/member.php?userid=20486
    View this thread: http://forums.opensuse.org/showthread.php?t=407062


  2. #2
    sideshow NNTP User

    Default Re: Garbled screen on login/logout, and other times


    Hi

    Does this stop you from working or does it pop-up and go away?

    I have the same issue on logout / login and also when i come in from
    screensaver but it does not stop me working (lasts maybe 1 second).

    I am not sure if it is a KDE 4.2 thing or Nvidia?

    Let me guess, your running both


    --
    sideshow
    ------------------------------------------------------------------------
    sideshow's Profile: http://forums.opensuse.org/member.php?userid=1025
    View this thread: http://forums.opensuse.org/showthread.php?t=407062


  3. #3
    cjcox NNTP User

    Default Re: Garbled screen on login/logout, and other times

    On Thu, 2009-02-05 at 22:06 +0000, dustinmccoy wrote:
    > When I log into my system, right before the green and grey openSUSE
    > loading screen pops up, my screen becomes garbled. It does the same
    > thing when I log out, and when I view pictures fullscreen in Gwenview.
    >
    > Screenie attached. Any ideas? Thanks...
    >
    > [image: http://dl.getdropbox.com/u/117583/garbled.jpg]
    >
    >


    Do you have an Intel GPU? This is fairly typical if so.
    Not sure about Gwenview though. I don't use that one.



  4. #4
    binaryfudge NNTP User

    Default Re: Garbled screen on login/logout, and other times


    Same problem here. It started to happen after fresh install of suse
    11.1 + kde 4.2 + newest nvidia drivers from their repository.

    Other then it not looking professional, it really doesn't stop me
    working - not that i know of yet.

    using nvidia 8800 gt


    --
    binaryfudge
    ------------------------------------------------------------------------
    binaryfudge's Profile: http://forums.opensuse.org/member.php?userid=21420
    View this thread: http://forums.opensuse.org/showthread.php?t=407062


  5. #5
    Christophe deR NNTP User

    Default Re: Garbled screen on login/logout, and other times


    Same problem here, at each login, with opensuse 11.1 + kde3 + nvidia
    (latest driver 180) .


    --
    Christophe_deR
    ------------------------------------------------------------------------
    Christophe_deR's Profile: http://forums.opensuse.org/member.php?userid=2672
    View this thread: http://forums.opensuse.org/showthread.php?t=407062


  6. #6
    Wrath5000 NNTP User

    Default Re: Garbled screen on login/logout, and other times


    binaryfudge;1939931 Wrote:
    > Same problem here. It started to happen after fresh install of suse
    > 11.1 + kde 4.2 + newest nvidia drivers from their repository.
    >
    > Other then it not looking professional, it really doesn't stop me
    > working - not that i know of yet.
    >
    > using nvidia 8800 gt


    Same here. I also have an 8800gt and an Intel cpu. It happened shortly
    after upgrading Nvidia's drivers, so I'm pretty sure that's the cause.


    --
    If I lose the light of the sun, I will write by candlelight, moonlight,
    no light. If I lose paper and ink, I will write in blood on forgotten
    walls. I will write always. I will capture nights all over the world and
    bring them to you. --Henry Rollins
    ------------------------------------------------------------------------
    Wrath5000's Profile: http://forums.opensuse.org/member.php?userid=324
    View this thread: http://forums.opensuse.org/showthread.php?t=407062


  7. #7
    viasatt NNTP User

    Default Re: Garbled screen on login/logout, and other times


    Yep,same story here,using an 8800gts(G80) Nvidia drivers 180.22 ,(KDE
    4.2.0) "release 88.4...the problem appear also under KDE 4.1,fresh
    install of opensuse 11.1,right after I've installed the nvidia drivers.
    Cheers


    --
    viasatt
    ------------------------------------------------------------------------
    viasatt's Profile: http://forums.opensuse.org/member.php?userid=21841
    View this thread: http://forums.opensuse.org/showthread.php?t=407062


  8. #8
    dustinmccoy NNTP User

    Default Re: Garbled screen on login/logout, and other times


    Ok, sounds like an nVidia problem then, thanks everyone. I suppose the
    only option is to wait until a new driver comes out and hope it fixes
    the problem!


    --
    dustinmccoy
    ------------------------------------------------------------------------
    dustinmccoy's Profile: http://forums.opensuse.org/member.php?userid=20486
    View this thread: http://forums.opensuse.org/showthread.php?t=407062


  9. #9
    Join Date
    Aug 2008
    Location
    SouthWest part Netherlands
    Posts
    81

    Default Re: Garbled screen on login/logout, and other times

    dustinmccoy wrote:

    >
    > Ok, sounds like an nVidia problem then, thanks everyone. I suppose the
    > only option is to wait until a new driver comes out and hope it fixes
    > the problem!
    >
    >

    Hello,

    I have the same problem on my Medion Akoya E1210 -MD97160 Netbook but I do
    not have an NVDIA card in it. In my case it is Intel945 Express Chipset
    Family and it happens with openSUSE 11.1 / KDE 3.5.10 during login/logout
    and also very short.
    --
    Regards / Groeten,
    Frans

  10. #10
    ughi NNTP User

    Default Re: Garbled screen on login/logout, and other times


    dustinmccoy;1940026 Wrote:
    > Ok, sounds like an nVidia problem then, thanks everyone. I suppose the
    > *only option is to wait* until a new driver comes out and hope it fixes
    > the problem!


    Any news on this one.

    I just yesterday installed 11.1 and nvidia drivers from repo and still
    this seems to happen.

    On 1st login there's only b&w garbage, but after that it is a
    compilation of screen images ie. pictures, texts etc.


    --
    ughi
    ------------------------------------------------------------------------
    ughi's Profile: http://forums.opensuse.org/member.php?userid=22001
    View this thread: http://forums.opensuse.org/showthread.php?t=407062


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •