Results 1 to 2 of 2

Thread: Clipboard sometimes dies and can only paste: Ÿ_Ÿ_

  1. #1
    mfearby NNTP User

    Default Clipboard sometimes dies and can only paste: Ÿ_Ÿ_


    OK, this has been driving me nuts for some time. I've been using
    openSUSE 11.1 for six weeks now, and before that, I used Mandriva. Both
    versions of Linux suffer from the same problem (both KDE 3.5 and now KDE
    4.1).

    Sometimes, when I'm copying and pasting, the clipboard just seems to
    die and can only paste the following gibberish: Ÿ_Ÿ_.

    At the moment, I'm a little more lucky than usual because I'm getting
    this at the beginning of the block of text, and 3/4 of the following
    paragraphs, with the remainder apparently being too big for the
    clipboard (less than an A4 page of text).

    To actually paste this gibberish to this forum, I can only paste it and
    the 3/4 of text, then have to delete the remaining text. Once this
    gibberish gets its way into the clipboard, it's totally useless and I
    have to reboot. I can't just re-highlight only the gibberish and
    copy/paste that. The clipboard becomes "locked in" at that point.

    This is not normal! I've been meaning to post something for ages but
    each time I've been busy and just live with it but I'm at the stage now
    where this is driving me nuts. So nuts that I could almost begin to
    contemplate alternative computing solutions. I can cope with no
    back/forward mouse buttons in Dolphin, and a crashing Pidgin, but I
    cannot cope with a clipboard that just dies like this and locks itself
    into only retaining junk.

    I can highlight text in kwrite then drag/drop it into where I want to
    paste it, which is another workaround, but seriously, there has to be a
    reason for it, but I can't find one in Google.

    Has this happened to anybody else, and better still, what's the fix?


    --
    mfearby
    ------------------------------------------------------------------------
    mfearby's Profile: http://forums.opensuse.org/member.php?userid=18803
    View this thread: http://forums.opensuse.org/showthread.php?t=407009


  2. #2
    mfearby NNTP User

    Default Re: Clipboard sometimes dies and can only paste: Ÿ_Ÿ_


    I think that the problem might be related to VirtualBox OSE, which I
    have installed with an XP guest so that I can connect using RDP to the
    Terminal Servers at work.

    I was just typing a document in Open Office in Linux and went to copy
    and paste a table, but when I pressed Ctrl-V, the very same text I was
    complaining about (above) came out of the clipboard, and not the table I
    copied.

    When I closed VirtualBox and suspended the VM, I was then able to copy
    and paste what I wanted. If I can make any more sense of it, I'll post
    an update in case some other poor soul encounters this same problem.


    --
    mfearby
    ------------------------------------------------------------------------
    mfearby's Profile: http://forums.opensuse.org/member.php?userid=18803
    View this thread: http://forums.opensuse.org/showthread.php?t=407009


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •