Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: opensuse 11.1 on laptops + hard lock

  1. #11
    slacker9 NNTP User

    Default Re: opensuse 11.1 on laptops + hard lock


    hello adityag,
    i have the same laptop as yours, but i installed x86 version of
    opensuse11.1. actually i upgraded from 11.0 where everything was
    working. but sound was less

    now i tried configuring sound and it is too low. regarding acpi, i
    have no pro with acpi, without acpi we may have some problem,

    have you installed suse on your machine??
    install using no acpi, later on if needed we can use apm for the power
    management.
    u can use the brocken module option to stop loading unwanted modules,
    any way install suse first.
    regards


    --
    slacker9
    ------------------------------------------------------------------------
    slacker9's Profile: http://forums.opensuse.org/member.php?userid=21765
    View this thread: http://forums.opensuse.org/showthread.php?t=407002


  2. #12
    slacker9 NNTP User

    Default Re: opensuse 11.1 on laptops + hard lock


    now i have problem with my sound.
    can it be fixed??
    here is the details

    Code:
    --------------------
    ------------
    tux:~# head -n 1 /proc/asound/card0/codec#*
    ==> /proc/asound/card0/codec#0 <==
    Codec: Conexant ID 2bfa

    ==> /proc/asound/card0/codec#1 <==
    Codec: Realtek ALC883


    tux:~ # cat /proc/asound/cards
    0 [SB ]: HDA-Intel - HDA ATI SB
    HDA ATI SB at 0xd0000000 irq 16

    tux:~ # cat /etc/modprobe.d/sound

    options snd slots=snd-hda-intel
    #options snd slots=snd-hda-intel model=acer-aspire 3stack-dig
    # 5Dex.1Jsy0kqpWC4:IXP SB4x0 High Definition Audio Controller
    alias snd-card-0 snd-hda-intel
    ---------
    --------------------

    i tried putting various model options but nothing works.
    regards


    --
    slacker9
    ------------------------------------------------------------------------
    slacker9's Profile: http://forums.opensuse.org/member.php?userid=21765
    View this thread: http://forums.opensuse.org/showthread.php?t=407002


  3. #13
    oldcpu NNTP User

    Default Re: opensuse 11.1 on laptops + hard lock


    slacker9;1941616 Wrote:
    > now i have problem with my sound.
    > can it be fixed??What sound problem? No sound? Low volume? Scratchy sound? Sound that

    skips? Sound only in some applications? No system sounds? .... I'm
    not very good at guessing.

    slacker9;1941616 Wrote:
    > tux:~ # cat /etc/modprobe.d/sound
    > options snd slots=snd-hda-intel
    > #options snd slots=snd-hda-intel *model=acer-aspire 3stack-dig*
    > # 5Dex.1Jsy0kqpWC4:IXP SB4x0 High Definition Audio Controller
    > alias snd-card-0 snd-hda-intel
    > ---------i tried putting various model options but nothing works.This is a definite syntax error IF you are actively trying to apply a

    model option in this example of your /etc/modprobe.d/sound file. You
    should only apply one model option at a time, and having a # in front
    simply comments out the model option. ... I'm not clear as to what you
    are trying to illustrate? Also, it is important you do not keep backup
    files in /etc/modprobe.d directory, as they could be mistakenly run as
    well to "mis-configure" your sound.

    In order for me to help with sound, I need the URL provided by running
    the script:
    ::/usr/sbin/alsa-info.sh::
    just the URL. None of the other stuff.

    I also need to know what sound related/relevant rpms you have
    installed, ...ie the output of:
    ::rpm -qa | grep alsa
    rpm -qa | grep pulse
    rpm -q libasound2
    uname -a
    cat /etc/modprobe.d/sound::


    --
    oldcpu
    ------------------------------------------------------------------------
    oldcpu's Profile: http://forums.opensuse.org/member.php?userid=77
    View this thread: http://forums.opensuse.org/showthread.php?t=407002


  4. #14
    slacker9 NNTP User

    Default Re: opensuse 11.1 on laptops + hard lock


    dear oldcpu,
    i forgot to mention the problem correctly.

    1. sound : low sound, very difficult to hear.

    2. the commented lines are commented itself, i tried both the model
    options, it showed junk dmesg errors and didnt even shown the
    /cat/proc/asound cards

    and why it is taking codec#1 as Realtek ALC883, ?? will this have any
    effect.

    3. about details : my previous post have few details, this details are
    withot the model options

    4. i.)kerenl - 2.6.27.7-9-pae
    ii.)Alsa driver: 1.0.17
    Alsa lib: 1.0.18
    Alsa utils: 1.0.18

    4. here i have the tslasa output(first few lines)

    Code:
    --------------------

    tsalsa version 2008-09-14 Sun Feb 8 17:26:33 IST 2009


    PC type/make/model: laptop : acer aspire 5052
    Plugs:
    Surround sound system:
    Model options:
    Number of speakers:
    Linux install is an upgrade from a previous version:
    PC age (approximate): 2 years
    Groups: user is in these groups: Hardware Mixing: enabled if count is greater than 1: subdevices_count: 1

    Distro: Welcome to openSUSE 11.1 - Kernel

    Release: lsb-release
    SuSE-release
    2.6.27.7-9-pae
    System: Linux tux 2.6.27.7-9-pae #1 SMP 2008-12-04 18:10:04 +0100 i686 athlon i386 GNU/Linux

    Vendor/dev id:
    1002 437b

    Vendor/dev module:


    Vendor/device: 1002:437b Subsystem: Acer Incorporated [ALI] Device 010f

    Lspci info:
    00:14.2 Audio device: ATI Technologies Inc IXP SB4x0 High Definition Audio Controller (rev 01)

    Alsa driver: 1.0.17
    Alsa lib: 1.0.18
    Alsa utils: 1.0.18

    Alsa modules:
    snd_hda_intel

    Snd/soundcore:
    snd 57408 8 snd_pcm_oss
    snd_mixer_oss
    snd_seq
    snd_seq_device
    snd_hda_intel
    snd_pcm
    snd_timer
    snd_hwdep
    soundcore 6900 1 snd

    Alsa cards:
    0 [SB ]: HDA-Intel - HDA ATI SB
    HDA ATI SB at 0xd0000000 irq 16

    Codec:

    Codec: Conexant ID 2bfa

    Lsof output:


    cardcnt: 0
    Amixer item options for card 0 [SB] _________________________________

    'Input Source' ; Item #0 'Mic' ; Item #1 'Front Mic' ; Item #2 'Line' ; Item #3 'CD' : values=0
    'Input Source',index=1 ; Item #0 'Mic' ; Item #1 'Front Mic' ; Item #2 'Line' ; Item #3 'CD'

    Amixer contents for card 0 [SB] _____________________________________
    amixer set 'Master',0 74% on
    amixer set 'Headphone',0 on on
    amixer set 'Front',0 74%,74% on
    amixer set 'Front Mic',0 0% off 0% off
    amixer set 'Front Mic Boost',0 0% 0%
    amixer set 'Surround',0 0% off 0% off
    amixer set 'Center',0 0% off
    amixer set 'LFE',0 0% off
    amixer set 'Side',0 0% off 0% off
    amixer set 'Line',0 0% off 0% off
    amixer set 'CD',0 74%,74% on
    amixer set 'Mic',0 0% off 0% off
    amixer set 'Mic Boost',0 0% 0%
    amixer set 'PC Speaker',0 0% off 0% off
    amixer set 'Capture',0 Capture 0 0%,Capture 0 0% on
    amixer set 'Capture',1 Capture 0 0% off Capture 0 0% off
    amixer set 'Input Source',0 Items: 'Mic' 'Front Mic' 'Line' 'CD' Item0: 'Mic'
    amixer set 'Input Source',1 Items: 'Mic' 'Front Mic' 'Line' 'CD' Item0: 'Mic'

    raw amixer output:

    Module Parameters:
    snd_hda_intel/parameters/bdl_pos_adj:32,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1
    snd_hda_intel/parameters/enable:Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y
    snd_hda_intel/parameters/enable_msi:0
    snd_hda_intel/parameters/id:<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>
    snd_hda_intel/parameters/index:-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1
    snd_hda_intel/parameters/model:<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>,<NULL>
    snd_hda_intel/parameters/position_fix:0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0
    snd_hda_intel/parameters/power_save:0
    snd_hda_intel/parameters/power_save_controller:Y
    snd_hda_intel/parameters/probe_mask:-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1
    snd_hda_intel/parameters/single_cmd:N
    snd_pcm_oss/parameters/adsp_map:1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1
    snd_pcm_oss/parameters/dsp_map:0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0
    snd_pcm_oss/parameters/nonblock_open:Y
    snd_pcm/parameters/maximum_substreams:4
    snd_pcm/parameters/preallocate_dma:1
    snd_seq/parameters/seq_client_load:14,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1
    snd_seq/parameters/seq_default_timer_card:-1
    snd_seq/parameters/seq_default_timer_class:1
    snd_seq/parameters/seq_default_timer_device:0
    snd_seq/parameters/seq_default_timer_resolution:0
    snd_seq/parameters/seq_default_timer_sclass:0
    snd_seq/parameters/seq_default_timer_subdevice:0
    snd_timer/parameters/timer_limit:1
    snd_timer/parameters/timer_tstamp_monotonic:1

    Hardware Info:
    bios_date:11/16/06
    bios_vendor:Acer
    bios_version:v1.3112
    board_namerespa M
    board_serial:LXAXD0C00765003CC82500
    board_vendor:Acer, Inc.
    board_version:Not Applicable
    chassis_asset_tag:
    chassis_serial:None
    chassis_type:1
    chassis_vendor:Acer, Inc.
    chassis_version:N/A
    modalias:dmi:bvnAcer:bvrv1.3112:bd11/16/06:svnAcer,inc.nAspire5050vrNotApplicable:rvnAcer,Inc.:rnPrespaM:rvrNotApplicable:cvnAcer,Inc.:ct1:cvrN/A:
    product_name:Aspire 5050
    product_serial:LXAXD0C00765003CC82500
    product_uuid:60DBBEFF-1B92-D811-82A7-001636B6AF5A
    product_version:Not Applicable
    sys_vendor:Acer, inc.
    uevent:MODALIAS=dmi:bvnAcer:bvrv1.3112:bd11/16/06:svnAcer,inc.nAspire5050vrNotApplicable:rvnAcer,Inc.:rnPrespaM:rvrNotApplicable:cvnAcer,Inc.:ct1:cvrN/A:

    Seq clients:
    Client info
    cur clients : 1
    peak clients : 1
    max clients : 192

    Client 0 : "System" [Kernel]
    Port 0 : "Timer" (Rwe-)
    Port 1 : "Announce" (R-e-)
    Client 14 : "Midi Through" [Kernel]
    Port 0 : "Midi Through Port-0" (RWe-)

    aplay -l:
    **** List of PLAYBACK Hardware Devices ****
    card 0: SB [HDA ATI SB], device 0: ALC883 Analog [ALC883 Analog]
    Subdevices: 1/1
    Subdevice #0: subdevice #0

    arecord -l:
    **** List of CAPTURE Hardware Devices ****
    card 0: SB [HDA ATI SB], device 0: ALC883 Analog [ALC883 Analog]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 0: SB [HDA ATI SB], device 4: ALC883 Analog [ALC883 Analog]
    Subdevices: 1/1
    Subdevice #0: subdevice #0

    aplay -L:
    front:CARD=SB,DEV=0
    HDA ATI SB, ALC883 Analog
    Front speakers
    surround40:CARD=SB,DEV=0
    HDA ATI SB, ALC883 Analog
    4.0 Surround output to Front and Rear speakers
    surround41:CARD=SB,DEV=0
    HDA ATI SB, ALC883 Analog
    4.1 Surround output to Front, Rear and Subwoofer speakers
    surround50:CARD=SB,DEV=0
    HDA ATI SB, ALC883 Analog
    5.0 Surround output to Front, Center and Rear speakers
    surround51:CARD=SB,DEV=0
    HDA ATI SB, ALC883 Analog
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers
    surround71:CARD=SB,DEV=0
    HDA ATI SB, ALC883 Analog
    7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
    null
    Discard all samples (playback) or generate zero samples (capture)

    Devices:
    2: : timer
    3: [ 0- 4]: digital audio capture
    4: [ 0- 0]: digital audio playback
    5: [ 0- 0]: digital audio capture
    6: [ 0- 1]: hardware dependent
    7: [ 0- 0]: hardware dependent
    8: [ 0] : control
    9: : sequencer


    --------------------


    --
    slacker9
    ------------------------------------------------------------------------
    slacker9's Profile: http://forums.opensuse.org/member.php?userid=21765
    View this thread: http://forums.opensuse.org/showthread.php?t=407002


  5. #15
    slacker9 NNTP User

    Default Re: opensuse 11.1 on laptops + hard lock


    i dont have laptop with me right now. tomorrow i will bring the laptop,
    so that i can send the complete details.


    earlier with 11.0 sound was reasonably ok. not like in windows.

    i think it may be the problem with, the new pulse audo stuffs, anyway
    i am not familiar with this pulse audio..

    i wil give the details tomorrow
    regards


    --
    slacker9
    ------------------------------------------------------------------------
    slacker9's Profile: http://forums.opensuse.org/member.php?userid=21765
    View this thread: http://forums.opensuse.org/showthread.php?t=407002


  6. #16
    oldcpu NNTP User

    Default Re: opensuse 11.1 on laptops + hard lock


    slacker9;1941660 Wrote:
    > 1. sound : low sound, very difficult to hear.
    >

    Typically with Low sound, most of the time one just needs to go to YAST
    > HARDWARE > SOUND > OTHER > VOLUME and move the volume levels there for

    both PCM and Master Volume up very very high. Then close YaST. Then
    open one's Mixer, and move the volume levels there (for both Master and
    PCM volume) up high to a satisfactory level.


    --
    oldcpu
    ------------------------------------------------------------------------
    oldcpu's Profile: http://forums.opensuse.org/member.php?userid=77
    View this thread: http://forums.opensuse.org/showthread.php?t=407002


  7. #17
    slacker9 NNTP User

    Default Re: opensuse 11.1 on laptops + hard lock


    it seems like this card should work properly.
    if nothing works i will reinstall new alsa, and follow this link

    the card is listed here
    'Matrix:Vendor-ATI - AlsaProject'
    (http://www.alsa-project.org/main/ind...rix:Vendor-ATI)
    here is the details for sb450
    'Matrix:Module-hda-intel - AlsaProject'
    (http://www.alsa-project.org/main/ind...dule-hda-intel)
    i suppose it should work properly,
    any help is appreciated
    regards


    --
    slacker9
    ------------------------------------------------------------------------
    slacker9's Profile: http://forums.opensuse.org/member.php?userid=21765
    View this thread: http://forums.opensuse.org/showthread.php?t=407002


  8. #18
    slacker9 NNTP User

    Default Re: opensuse 11.1 on laptops + hard lock


    oldcpu;1941666 Wrote:
    > Typically with Low sound, most of the time one just needs to go to YAST
    > > HARDWARE > SOUND > OTHER > VOLUME and move the volume levels there for

    > both PCM and Master Volume up very very high. Then close YaST. Then
    > open one's Mixer, and move the volume levels there (for both Master and
    > PCM volume) up high to a satisfactory level.


    yes i already put it in its maximum, anyway let me try again!!


    --
    slacker9
    ------------------------------------------------------------------------
    slacker9's Profile: http://forums.opensuse.org/member.php?userid=21765
    View this thread: http://forums.opensuse.org/showthread.php?t=407002


  9. #19
    slacker9 NNTP User

    Default Re: opensuse 11.1 on laptops + hard lock


    ------------
    tux:~# head -n 1 /proc/asound/card0/codec#*
    ==> /proc/asound/card0/codec#0 <==
    Codec: Conexant ID 2bfa

    ==> /proc/asound/card0/codec#1 <==
    Codec: Realtek ALC883
    --------
    any idea why codec#0 is not Realtek ALC883 ???
    will it cause any problem??


    --
    slacker9
    ------------------------------------------------------------------------
    slacker9's Profile: http://forums.opensuse.org/member.php?userid=21765
    View this thread: http://forums.opensuse.org/showthread.php?t=407002


  10. #20
    oldcpu NNTP User

    Default Re: opensuse 11.1 on laptops + hard lock


    slacker9;1941661 Wrote:
    > i wil give the details tomorrowI'm waiting to see these details, and will make recommendations based on

    that.


    --
    oldcpu
    ------------------------------------------------------------------------
    oldcpu's Profile: http://forums.opensuse.org/member.php?userid=77
    View this thread: http://forums.opensuse.org/showthread.php?t=407002


Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •