Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: openoffice updated to 3.0.1 cant run

  1. #1
    pawanyadav NNTP User

    Default openoffice updated to 3.0.1 cant run


    updated the openoffice to 3.0.1 and now I cant run the application, its
    saying the application can not be started.


    --
    pawanyadav
    ------------------------------------------------------------------------
    pawanyadav's Profile: http://forums.opensuse.org/member.php?userid=17975
    View this thread: http://forums.opensuse.org/showthread.php?t=406448


  2. #2
    inhaler NNTP User

    Default Re: openoffice updated to 3.0.1 cant run


    I'm in the same boat. So for now I reverted back to 3.0.0 until I find
    a fix.


    --
    inhaler
    ------------------------------------------------------------------------
    inhaler's Profile: http://forums.opensuse.org/member.php?userid=240
    View this thread: http://forums.opensuse.org/showthread.php?t=406448


  3. #3
    PeeGee NNTP User

    Default Re: openoffice updated to 3.0.1 cant run

    inhaler wrote:
    > I'm in the same boat. So for now I reverted back to 3.0.0 until I find
    > a fix.
    >
    >


    As a matter of interest, is that with Gnome, KDE3 or KDE4?

    No problems with KDE 3.5.9 here.

    --
    PeeGee

    Asus M2V-MX SE, AMD LE1640, openSuSE 11.0 x86-64/XP Home dual boot
    Asus M2NPV-VM, AMD 64X2 3800+, openSuSE 10.3 x86-64/XP Home dual boot
    Asus eeePC 701, Mandriva 2009.0

  4. #4
    jake45 NNTP User

    Default Re: openoffice updated to 3.0.1 cant run


    I hawe same problem with OpenSuse 11.1, Kde 3.5 and Kde 4.2
    software (OpenOffice 3.0.1) can't start
    and downgradeing start not too


    --
    jake45
    ------------------------------------------------------------------------
    jake45's Profile: http://forums.opensuse.org/member.php?userid=10998
    View this thread: http://forums.opensuse.org/showthread.php?t=406448


  5. #5
    inhaler NNTP User

    Default Re: openoffice updated to 3.0.1 cant run


    PeeGee;1936371 Wrote:
    > inhaler wrote:
    > > I'm in the same boat. So for now I reverted back to 3.0.0 until I

    > find
    > > a fix.
    > >
    > >

    >
    > As a matter of interest, is that with Gnome, KDE3 or KDE4?
    >
    > No problems with KDE 3.5.9 here.
    >
    > --
    > PeeGee
    >
    > Asus M2V-MX SE, AMD LE1640, openSuSE 11.0 x86-64/XP Home dual boot
    > Asus M2NPV-VM, AMD 64X2 3800+, openSuSE 10.3 x86-64/XP Home dual boot
    > Asus eeePC 701, Mandriva 2009.0


    kde 3.5.10 opensuse 11.1


    --
    inhaler
    ------------------------------------------------------------------------
    inhaler's Profile: http://forums.opensuse.org/member.php?userid=240
    View this thread: http://forums.opensuse.org/showthread.php?t=406448


  6. #6
    Knurpht NNTP User

    Default Re: openoffice updated to 3.0.1 cant run


    Same problem here. No messages, no nothing, progs don't start at all.

    BTW it's not in the beautiful KDE's, it's definitely the oopackages.
    Problem araised with RC1 on x86_64


    --
    Machines: AMD Athlon X2 6GHz, 8 GB DDR2-800, 1,5 TB diskspace, EVGA
    9800GT, opensuse 11.1, KDE4-Factory - ASUS A7T laptop, 2 GB opensuse
    11.1 KDE4-Factory
    ------------------------------------------------------------------------
    Knurpht's Profile: http://forums.opensuse.org/member.php?userid=783
    View this thread: http://forums.opensuse.org/showthread.php?t=406448


  7. #7
    pawanyadav NNTP User

    Default Re: openoffice updated to 3.0.1 cant run


    I am using gnome, have uninstalled openoffice for time being.


    --
    pawanyadav
    ------------------------------------------------------------------------
    pawanyadav's Profile: http://forums.opensuse.org/member.php?userid=17975
    View this thread: http://forums.opensuse.org/showthread.php?t=406448


  8. #8
    inhaler NNTP User

    Default Re: openoffice updated to 3.0.1 cant run


    Being bored on a Friday night I un-installed all Openoffice. Added
    back the repositories and re-installed 3.0.1. All went well. I
    searched openoffice in yast to get rid of all the old openoffice 3.0.0.
    I don't know why and don't care because it works. kde 3.5.10 opensuse
    11.1. I'm going to check kde 4.2 to see if it works in that next.


    --
    inhaler
    ------------------------------------------------------------------------
    inhaler's Profile: http://forums.opensuse.org/member.php?userid=240
    View this thread: http://forums.opensuse.org/showthread.php?t=406448


  9. #9
    PeeGee NNTP User

    Default Re: openoffice updated to 3.0.1 cant run

    inhaler wrote:
    > Being bored on a Friday night I un-installed all Openoffice. Added
    > back the repositories and re-installed 3.0.1. All went well. I
    > searched openoffice in yast to get rid of all the old openoffice 3.0.0.
    > I don't know why and don't care because it works. kde 3.5.10 opensuse
    > 11.1. I'm going to check kde 4.2 to see if it works in that next.
    >
    >


    I notice that everyone who has mentioned problems is using opensuse
    11.1, kde 3.5.10 (or 4.2) and openoffice 3.0.1 - presumably the suse
    packaged version. A lot of (relatively) "new" versions there, with lots
    of "modified" features :-(

    --
    PeeGee

    Asus M2V-MX SE, AMD LE1640, openSuSE 11.0 x86-64/XP Home dual boot
    Asus M2NPV-VM, AMD 64X2 3800+, openSuSE 10.3 x86-64/XP Home dual boot
    Asus eeePC 701, Mandriva 2009.0

  10. #10
    pawanyadav NNTP User

    Default Re: openoffice updated to 3.0.1 cant run


    inhaler;1936482 Wrote:
    > Being bored on a Friday night I un-installed all Openoffice. Added
    > back the repositories and re-installed 3.0.1. All went well. I
    > searched openoffice in yast to get rid of all the old openoffice 3.0.0.
    > I don't know why and don't care because it works. kde 3.5.10 opensuse
    > 11.1. I'm going to check kde 4.2 to see if it works in that next.


    Thats it... I installed the openoffice once again with only 3.0.1
    packages, and all went fine on Gnome.




    --
    pawanyadav
    ------------------------------------------------------------------------
    pawanyadav's Profile: http://forums.opensuse.org/member.php?userid=17975
    View this thread: http://forums.opensuse.org/showthread.php?t=406448


Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •