Results 1 to 2 of 2

Thread: openSUSE 11.1 sporadic system hang

  1. #1
    san96 NNTP User

    Default openSUSE 11.1 sporadic system hang


    Hello,
    I installed openSUSE 11.1 on my HP Proliant ML310 G1 several days ago.
    It runs DHCP, DNS, SAMBA, NFS, NTP and SSH in run level 3.
    # uname -a
    Linux test 2.6.27.7-9-pae #1 SMP 2008-12-04 18:10:04 +0100 i686 i686
    i386 GNU/Linux
    Unfortunately the system seems to hang once a day. It replies to ping
    and nmap shows open ports, but the above deamons don't answer to these
    ports. I cannot tell, what the system did last, as the display is black
    and /var/log/messages and warn do not show any relevant errors.
    Only the magic sysreq to reboot or pushing the power button will cause
    the system to react.
    Do you have any recommendations how to troubleshoot this problem?
    Thanks and best regards
    San96


    --
    san96
    ------------------------------------------------------------------------
    san96's Profile: http://forums.opensuse.org/member.php?userid=21712
    View this thread: http://forums.opensuse.org/showthread.php?t=406931


  2. #2
    ken yap NNTP User

    Default Re: openSUSE 11.1 sporadic system hang


    You may have this kernel bug. The fix is to use the Factory kernel as
    explained in one of my posts in that thread, for now.

    '11.1 systems locking up? - openSUSE Forums'
    (http://tinyurl.com/9lgkkz)


    --
    ken_yap
    ------------------------------------------------------------------------
    ken_yap's Profile: http://forums.opensuse.org/member.php?userid=221
    View this thread: http://forums.opensuse.org/showthread.php?t=406931


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •