Results 1 to 9 of 9

Thread: KDE & icons

  1. #1
    2ppisa NNTP User

    Default KDE & icons


    Hi Guys,

    After then first OpenSuse11.1 start I can't see and use Desktop icon!(I
    can see it in Home folder)

    What Can I do to recovery it?
    What is the issue?

    I have a NVIDIA GeForce 8400MG video device (driver installed)
    on Acer Aspire 5520G Laptop
    The screen resolution is 1280x800(WXGA)
    (I don't know if I should say other information ...;-))

    Thanks before!!


    --
    2ppisa
    ------------------------------------------------------------------------
    2ppisa's Profile: http://forums.opensuse.org/member.php?userid=21698
    View this thread: http://forums.opensuse.org/showthread.php?t=406918


  2. #2
    ram88 NNTP User

    Default Re: KDE & icons


    2ppisa;1938869 Wrote:
    > Hi Guys,
    >
    > After then first OpenSuse11.1 start I can't see and use Desktop icon!(I
    > can see it in Home folder)
    >
    > What Can I do to recovery it?
    > What is the issue?
    >
    > I have a NVIDIA GeForce 8400MG video device (driver installed)
    > on Acer Aspire 5520G Laptop
    > The screen resolution is 1280x800(WXGA)
    > (I don't know if I should say other information ...;-))
    >
    > Thanks before!!

    You don't see icons in your Home/Desktop directory? In this case update
    your KDE. - You'll find a lot of posts about updating how-to.
    If you have icons in your desktop directory in the File-manager but not
    on the Desktop, then press Alt+F2 and type *Konsole* and hit Enter.
    Now, type the following:

    Code:
    --------------------

    rm .kde4/share/config/plasma*

    --------------------

    and relog.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=406918


  3. #3
    2ppisa NNTP User

    Default Re: KDE & icons


    Thanks to help me,

    but why Should I remove plasma tool?
    Has it a bug?What could it do?

    Thanks another time!


    --
    2ppisa
    ------------------------------------------------------------------------
    2ppisa's Profile: http://forums.opensuse.org/member.php?userid=21698
    View this thread: http://forums.opensuse.org/showthread.php?t=406918


  4. #4
    ram88 NNTP User

    Default Re: KDE & icons


    2ppisa;1938991 Wrote:
    > Thanks to help me,
    >
    > but why Should I remove plasma tool?
    > Has it a bug?What could it do?
    >
    > Thanks another time!

    Your plasma configuration is stored in the files:

    Code:
    --------------------

    plasmarc
    plasma-appletsrc

    --------------------

    In this way we are resetting it to the old state. Sometimes it help. If
    it isn't then you should update your KDE4 installation.

    ps.: yeah, KDE4 is pretty new - a lot of people have problems with it.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=406918


  5. #5
    2ppisa NNTP User

    Default Re: KDE & icons


    Sorry, I don't understand,

    What should I do to recorery plasma tool?


    --
    2ppisa
    ------------------------------------------------------------------------
    2ppisa's Profile: http://forums.opensuse.org/member.php?userid=21698
    View this thread: http://forums.opensuse.org/showthread.php?t=406918


  6. #6
    ram88 NNTP User

    Default Re: KDE & icons


    2ppisa;1939014 Wrote:
    > Sorry, I don't understand,
    >
    > What should I do to recovery plasma tool?

    You can't recover anything unless if you have backups (but you haven't,
    you just installed openSUSE). So execute this command:

    Code:
    --------------------

    rm .kde4/share/config/plasma*

    --------------------

    on the above described way (2nd post).


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=406918


  7. #7
    2ppisa NNTP User

    Default Re: KDE & icons


    ok thanks!


    --
    2ppisa
    ------------------------------------------------------------------------
    2ppisa's Profile: http://forums.opensuse.org/member.php?userid=21698
    View this thread: http://forums.opensuse.org/showthread.php?t=406918


  8. #8
    freedguy NNTP User

    Default Re: KDE & icons


    2ppisa;1938991 Wrote:
    >
    > but why Should I remove plasma tool?
    > Has it a bug?What could it do?
    >


    You only remove two plasma config files, not plasma itself.

    Sometimes, usually after updates, these config files containing plasma
    settings make plasma crash.

    Once you remove them, logout, login back, KDE will soon write fresh
    config files and everything will be fine.


    --
    freedguy
    ------------------------------------------------------------------------
    freedguy's Profile: http://forums.opensuse.org/member.php?userid=11067
    View this thread: http://forums.opensuse.org/showthread.php?t=406918


  9. #9
    ram88 NNTP User

    Default Re: KDE & icons


    2ppisa;1939031 Wrote:
    > ok thanks!

    You are welcome. Is it worked?


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=406918


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •