Results 1 to 3 of 3

Thread: kde4/ kde3 problem

  1. #1
    fri1616 NNTP User

    Default kde4/ kde3 problem


    After uppgraded from os 10.3 to 11.1
    I has got a big incompability problem
    I have som "maps" and files named with the swedish
    charaters, no problem if using kde3s filmanager
    but with the kde4s filemanager I get funny charaters
    my Question is how to solv thise problem.
    all my photos from holliday, new years ans so on and lots of files has
    the swedish charaters in them

    pls help how do I solve this incompability fault in kde4


    regards fredrik


    --
    fri1616
    ------------------------------------------------------------------------
    fri1616's Profile: http://forums.opensuse.org/member.php?userid=21641
    View this thread: http://forums.opensuse.org/showthread.php?t=406837


  2. #2
    ram88 NNTP User

    Default Re: kde4/ kde3 problem


    fri1616;1938424 Wrote:
    > After uppgraded from os 10.3 to 11.1
    > I has got a big incompability problem
    > I have som "maps" and files named with the swedish
    > charaters, no problem if using kde3s filmanager
    > but with the kde4s filemanager I get funny charaters
    > my Question is how to solv thise problem.
    > all my photos from holliday, new years ans so on and lots of files has
    > the swedish charaters in them
    >
    > pls help how do I solve this incompability fault in kde4
    >
    >
    > regards fredrik

    So if there are no "funny" characters in KDE3 then it means that the
    file system OK, your pictures are OK - maybe you have already figured
    out this.
    Update your KDE4 installation, and if the pictures are on the same
    drive with your home directory do a backup.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=406837


  3. #3
    caf4926 NNTP User

    Default Re: kde4/ kde3 problem


    Check your fonts in the Configure desktop - Appearance - Fonts

    Have you changed these. I had some strange fonts showing up with
    certain font selections.
    Switch to defaults and see if it clears up.


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"83.3" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=406837


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •