Results 1 to 4 of 4

Thread: opensuse 11.1 with KDE 3.5 and openoffice

  1. #1
    jonaski NNTP User

    Default opensuse 11.1 with KDE 3.5 and openoffice


    Hello,

    I'm using opensuse 11.1 (KDE 3.5) with the latest openoffice package
    witch is openoffice 3.0.1.2-2.1

    When trying to start any openoffice application I get the message:

    "The application cannot be started"

    Nothing more.

    I've updated all packages.

    I also got /repositories/OpenOffice.org:/STABLE/openSUSE_11.1/ added.

    Tried to downgrade to version 3.0.1.2-2.1, some issue.


    --
    jonaski
    ------------------------------------------------------------------------
    jonaski's Profile: http://forums.opensuse.org/member.php?userid=7960
    View this thread: http://forums.opensuse.org/showthread.php?t=406823


  2. #2
    caf4926 NNTP User

    Default Re: opensuse 11.1 with KDE 3.5 and openoffice


    In a terminal type

    oowriter

    do you see error messages in the terminal


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"83.3" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=406823


  3. #3
    inhaler NNTP User

    Default Re: opensuse 11.1 with KDE 3.5 and openoffice


    see this thread
    'openoffice updated to 3.0.1 cant run - openSUSE Forums'
    (http://tinyurl.com/cevnh3)


    --
    inhaler
    ------------------------------------------------------------------------
    inhaler's Profile: http://forums.opensuse.org/member.php?userid=240
    View this thread: http://forums.opensuse.org/showthread.php?t=406823


  4. #4
    Bobmeister NNTP User

    Default Re: opensuse 11.1 with KDE 3.5 and openoffice


    I updated Open Office, resolved the issue of the "extensions" by
    uninstalling them, got the same message. There is no output on the
    terminal, it just terminates with no error messages. I downgraded back
    to the original versions until they fix the repository dependency issue
    and whatever it is that is wrong with this version of OOo 3.0.1.


    --
    Bobmeister
    ------------------------------------------------------------------------
    Bobmeister's Profile: http://forums.opensuse.org/member.php?userid=555
    View this thread: http://forums.opensuse.org/showthread.php?t=406823


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •