Results 1 to 4 of 4

Thread: Plasmoid resize / rotate / close options missing in KDE 4.2

  1. #1
    afryingpan NNTP User

    Default Plasmoid resize / rotate / close options missing in KDE 4.2


    I recently upgraded to KDE 4.2. After the upgrade, the options to resize
    / rotate / close plasmoids is missing (see screenshot). I could see
    these options in KDE 4.1.3 (openSuse 11.1). Did anyone else face this
    problem?

    p.s : I did have the widgets unlocked.

    [image: http://i39.tinypic.com/nd0etg.jpg]


    --
    afryingpan
    ------------------------------------------------------------------------
    afryingpan's Profile: http://forums.opensuse.org/member.php?userid=21387
    View this thread: http://forums.opensuse.org/showthread.php?t=406772


  2. #2
    caf4926 NNTP User

    Default Re: Plasmoid resize / rotate / close options missing in KDE 4.2


    Not an issue for me

    Open Yast - Software Management
    Filter by repo
    select your kde4.2 repo's and do update all unconditionally


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"83.1" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=406772


  3. #3
    afryingpan NNTP User

    Default Re: Plasmoid resize / rotate / close options missing in KDE 4.2


    caf4926;1938098 Wrote:
    > Not an issue for me
    >
    > Open Yast - Software Management
    > Filter by repo
    > select your kde4.2 repo's and do update all unconditionally


    I tried; did not work.


  4. #4
    caf4926 NNTP User

    Default Re: Plasmoid resize / rotate / close options missing in KDE 4.2


    you could try the rename of the .kde4 folder trick.

    You loose all your desktop settings but it's can be helpful to see
    where the issue lies.

    From kde3 rename to .kde4old or if you don't have kde3
    from CLI logged in as user do:

    mv /home/username*/.kde4 .kde4old

    you can always go back to your old folder

    Another option is just to create a new user and see if the same happens
    in that account. You can delete it easily later.


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"83.3" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=406772


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •