Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Google Earth

  1. #21
    ralphpam NNTP User

    Default Re: Google Earth


    I got about the same bug report when I ran it from a command line.


    --
    ralphpam
    ------------------------------------------------------------------------
    ralphpam's Profile: http://forums.opensuse.org/member.php?userid=16396
    View this thread: http://forums.opensuse.org/showthread.php?t=406756


  2. #22
    Malcolm NNTP User

    Default Re: Google Earth

    Quote Originally Posted by ralphpam
    I got about the same bug report when I ran it from a command line.
    Hi
    All strange, here is my install from this machine (32bit) in my home
    directory. This output was exactly what I saw on the 64bit machine.

    Code:
    sh GoogleEarthLinux.bin
    Verifying archive integrity... All good.
    Uncompressing Google Earth for GNU/Linux
    5.0.11337.1968..............................................................
    loki_setup: Suspect size value for option option
    loki_setup: Suspect size value for option option
    loki_setup: Suspect size value for option option
    Installing mimetypes...
    Installing desktop menu entries...
    Installing desktop icon...
    
    googleearth
    ../googleearth-bin: symbol lookup error: /usr/lib/libssl.so.0.9.8:
    undefined symbol: EVP_camellia_128_cbc
    
    rm google-earth/libcrypto.so.0.9.8
    
    googleearth
    Warning: Unable to create prefs directory '/home/xxxxx/.googleearth'.
    File exists.
    
    rm -rf .googleearth/
    
    googleearth
    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 6:32, 2 users, load average: 0.75, 0.60, 0.33
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  3. #23
    ralphpam NNTP User

    Default Re: Google Earth


    I have deleted google earth and reloaded and deleted the text that needs
    to be deleted. It still will not work. Is there something I need to
    add to replace the deleted part to make it work?


    --
    ralphpam
    ------------------------------------------------------------------------
    ralphpam's Profile: http://forums.opensuse.org/member.php?userid=16396
    View this thread: http://forums.opensuse.org/showthread.php?t=406756


  4. #24
    Malcolm NNTP User

    Default Re: Google Earth

    Quote Originally Posted by ralphpam
    I have deleted google earth and reloaded and deleted the text that needs
    to be deleted. It still will not work. Is there something I need to
    add to replace the deleted part to make it work?
    Hi
    Not as far as I'm aware, I'm also using Gnome and assuming your using
    KDE4?

    I wonder if it's an openGL issue?

    Code:
    Google Earth 5.0.11337.1968 (beta)
    Build Date Jan 28, 2009
    Build Time 3:39:00 pm
    Renderer OpenGL
    Operating System Linux (2.6.27.7)
    Video Driver NVIDIA Corporation
    Max Texture Size 4096x4096
    Server kh.google.com
    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 23:46, 3 users, load average: 0.11, 0.07, 0.07
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  5. #25
    google01103 NNTP User

    Default Re: Google Earth

    ralphpam wrote:

    >
    > I have deleted google earth and reloaded and deleted the text that
    > needs
    > to be deleted. It still will not work. Is there something I need to
    > add to replace the deleted part to make it work?
    >
    >

    I think you'll need to wait for an update, the bug report supposedly
    gets mailed to the developers so hopefully it'll be fixed soon
    --
    Suse 11.1 x64, Kde 4.2beta, Opera 10.x weekly


  6. #26
    ralphpam NNTP User

    Default Re: Google Earth


    I am running Gnome.


    --
    ralphpam
    ------------------------------------------------------------------------
    ralphpam's Profile: http://forums.opensuse.org/member.php?userid=16396
    View this thread: http://forums.opensuse.org/showthread.php?t=406756


  7. #27
    ralphpam NNTP User

    Default Re: Google Earth


    I think it may be the bug in 5.0 as I got it to work one more time but
    never again. I downloaded version 4.3 and works but so slow as to be
    useless. Could that be because of th different screen resolution. Is
    there a problem with changing to the different resolution?


    --
    ralphpam
    ------------------------------------------------------------------------
    ralphpam's Profile: http://forums.opensuse.org/member.php?userid=16396
    View this thread: http://forums.opensuse.org/showthread.php?t=406756


  8. #28
    becibeci NNTP User

    Default Re: Google Earth


    rm -rf ~/.google-earth
    sudo mv /opt/google-earth/libcrypto.so.0.9.8
    /opt/google-earth/libcrypto.so.0.9.8.bak

    It should fix it


    --
    becibeci
    ------------------------------------------------------------------------
    becibeci's Profile: http://forums.opensuse.org/member.php?userid=9193
    View this thread: http://forums.opensuse.org/showthread.php?t=406756


  9. #29
    jameswhiteley NNTP User

    Default Re: Google Earth


    It appears to be an incorrect setting of LD_LIBRARY_PATH in google
    earth's startup script (the "googleearth" file). I simply manually ran
    the following command:

    $ export LD_LIBRARY_PATH=googleinstalldirhere:$LD_LIBRARY_PATH

    Obviously replace 'googleinstalldirhere' with the absolute directory
    path for google earth. In my case, it's the following command:
    $ export LD_LIBRARY_PATH=$HOME/.google-earth:$LD_LIBRARY_PATH

    After that, googleearth ran fine for me.


    --
    jameswhiteley
    ------------------------------------------------------------------------
    jameswhiteley's Profile: http://forums.opensuse.org/member.php?userid=21940
    View this thread: http://forums.opensuse.org/showthread.php?t=406756


  10. #30
    google01103 NNTP User

    Default Re: Google Earth

    jameswhiteley wrote:

    >
    > It appears to be an incorrect setting of LD_LIBRARY_PATH in google
    > earth's startup script (the "googleearth" file). I simply manually ran
    > the following command:
    >
    > $ export LD_LIBRARY_PATH=googleinstalldirhere:$LD_LIBRARY_PATH
    >
    > Obviously replace 'googleinstalldirhere' with the absolute directory
    > path for google earth. In my case, it's the following command:
    > $ export LD_LIBRARY_PATH=$HOME/.google-earth:$LD_LIBRARY_PATH
    >
    > After that, googleearth ran fine for me.
    >
    >

    did not work for me

    thanks,
    --
    Suse 11.1 x64, Kde 4.2beta, Opera 10.x weekly


Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •