Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: Google Earth

  1. #11
    Malcolm NNTP User

    Default Re: Google Earth

    Quote Originally Posted by ralphpam
    I am still new to openSUSE. I got it to load but I do get the error
    message. How do I get in GoogleEarth to delete and enter the
    replacement code?
    Hi
    What it the output from;
    Code:
    which googleearth
    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 2:04, 2 users, load average: 0.27, 0.76, 0.56
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  2. #12
    ralphpam NNTP User

    Default Re: Google Earth


    It is from home/ralph/bin/googleearth


    --
    ralphpam
    ------------------------------------------------------------------------
    ralphpam's Profile: http://forums.opensuse.org/member.php?userid=16396
    View this thread: http://forums.opensuse.org/showthread.php?t=406756


  3. #13
    Malcolm NNTP User

    Default Re: Google Earth

    Quote Originally Posted by ralphpam
    It is from home/ralph/bin/googleearth
    Hi
    Did you install the actual google earth program in your home directory
    as well? It should be called google-earth, the file to remove is in
    there.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 2:42, 2 users, load average: 0.00, 0.04, 0.10
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  4. #14
    google01103 NNTP User

    Default Re: Google Earth

    Malcolm wrote:

    >
    Quote Originally Posted by google01103
    jthoorens wrote:
    >
    >>
    >> It's an incompatibility between libcrypto provided by googleearth and
    >> libssl from opensuse.
    >> I found this solution on 'WTF installing googleearth breaks ssh -
    >> openSUSE Forums' (http://tinyurl.com/az6vgj)
    >>
    >> If you run _googleearth_ from command line, you will see the message
    >> "-symbol lookup error: /usr/lib/libssl.so.0.9.8: undefined symbol:
    >> EVP_camellia_128_cbc-". I found the solution by googleing
    >> "EVP_camellia_128_cbc".
    >>
    >> You just have to delete or rename
    >> -/opt/google-erath/libcrypto.so.0.9.8- (path of a standard
    >> installation) to force google to use your opensuse library. And it
    >> works.
    >>
    >> Enjoy...
    >>
    >>

    > tried and did not work for me
    >
    > Hi
    > Start it from the command line, you may have a lock in the
    > .googleearth directory. I just removed the .googleearth directory
    > after the deletion of the offending libcrypto file.
    >

    I did and it still did not work for me
    --
    Suse 11.1 x64, Kde 4.2beta, Opera 10.x weekly


  5. #15
    ralphpam NNTP User

    Default Re: Google Earth


    Thanks, I have gotten it working.


    --
    ralphpam
    ------------------------------------------------------------------------
    ralphpam's Profile: http://forums.opensuse.org/member.php?userid=16396
    View this thread: http://forums.opensuse.org/showthread.php?t=406756


  6. #16
    Malcolm NNTP User

    Default Re: Google Earth

    Quote Originally Posted by google01103
    Malcolm wrote:

    >
    Quote Originally Posted by google01103
    jthoorens wrote:
    >
    >>
    >> It's an incompatibility between libcrypto provided by googleearth and
    >> libssl from opensuse.
    >> I found this solution on 'WTF installing googleearth breaks ssh -
    >> openSUSE Forums' (http://tinyurl.com/az6vgj)
    >>
    >> If you run _googleearth_ from command line, you will see the message
    >> "-symbol lookup error: /usr/lib/libssl.so.0.9.8: undefined symbol:
    >> EVP_camellia_128_cbc-". I found the solution by googleing
    >> "EVP_camellia_128_cbc".
    >>
    >> You just have to delete or rename
    >> -/opt/google-erath/libcrypto.so.0.9.8- (path of a standard
    >> installation) to force google to use your opensuse library. And it
    >> works.
    >>
    >> Enjoy...
    >>
    >>

    > tried and did not work for me
    >
    > Hi
    > Start it from the command line, you may have a lock in the
    > .googleearth directory. I just removed the .googleearth directory
    > after the deletion of the offending libcrypto file.
    >

    I did and it still did not work for me
    Hi
    Weird, so what error do you get? It works fine on my 64bit system?

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 3:29, 2 users, load average: 0.13, 0.15, 0.06
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  7. #17
    google01103 NNTP User

    Default Re: Google Earth

    Malcolm wrote:

    >
    Quote Originally Posted by google01103
    Malcolm wrote:
    >
    >>
    Quote Originally Posted by google01103
    jthoorens wrote:
    >>
    >>>
    >>> It's an incompatibility between libcrypto provided by googleearth
    >>> and libssl from opensuse.
    >>> I found this solution on 'WTF installing googleearth breaks ssh -
    >>> openSUSE Forums' (http://tinyurl.com/az6vgj)
    >>>
    >>> If you run _googleearth_ from command line, you will see the message
    >>> "-symbol lookup error: /usr/lib/libssl.so.0.9.8: undefined symbol:
    >>> EVP_camellia_128_cbc-". I found the solution by googleing
    >>> "EVP_camellia_128_cbc".
    >>>
    >>> You just have to delete or rename
    >>> -/opt/google-erath/libcrypto.so.0.9.8- (path of a standard
    >>> installation) to force google to use your opensuse library. And it
    >>> works.
    >>>
    >>> Enjoy...
    >>>
    >>>

    >> tried and did not work for me
    >>
    >> Hi
    >> Start it from the command line, you may have a lock in the
    >> .googleearth directory. I just removed the .googleearth directory
    >> after the deletion of the offending libcrypto file.
    >>

    > I did and it still did not work for me
    >
    > Hi
    > Weird, so what error do you get? It works fine on my 64bit system?
    >

    error -

    -- Google Earth has caught signal 11.

    Stacktrace from glibc:
    ./googleearth-bin [0x806c3a3]
    ./googleearth-bin [0x806c916]
    [0xffffe400]
    /usr/lib/libX11.so.6(XInitExtension+0x41) [0xf63938f1]
    /usr/lib/libXext.so.6(XextAddDisplay+0x4f) [0xf649a82f]
    /usr/lib/libGL.so.1 [0xf5eade9d]
    /usr/lib/libGL.so.1 [0xf5eadfad]
    /usr/lib/libGL.so.1 [0xf5eabf56]
    /home/smiley/Installations/google-
    earth/libIGGfx.so(_ZN3Gap3Gfx18igOglVisualContext15setSwapIntervalEi+0x124)
    [0xf37d6264]
    /home/smiley/Installations/google-
    earth/libIGGfx.so(_ZN3Gap3Gfx18igOglVisualContext4openEv+0x657)
    [0xf37f6177]
    /home/smiley/Installations/google-
    earth/libevll.so(_ZN5earth4evll13VisualContext11OpenContextEN3Gap3Gfx25igRenderDestinationFormatERKNS0_8InitInfoE+0x101)
    [0xf340e021]
    /home/smiley/Installations/google-
    earth/libevll.so(_ZN5earth4evll13VisualContext4initERKNS0_8InitInfoE+0x22d)
    [0xf341910d]
    /home/smiley/Installations/google-
    earth/libevll.so(_ZN5earth4evll17RenderContextImpl4initERKNS0_8InitInfoE+0x87)
    [0xf33008e7]
    ./librender.so(_ZN12RenderWidget6SetApiEPN5earth4evll3APIE+0x47)
    [0xf6048277]
    ./librender.so(_ZN5earth6render12RenderWindow12createWidgetEv+0xb2)
    [0xf6029f62]
    ./libgoogleearth_lib.so(_ZN5earth6client12ModuleWidget9showEventEP10QShowEvent+0x8e)
    [0xf6d0ff6e]
    ./libQtGui.so.4(_ZN7QWidget5eventEP6QEvent+0x7cf) [0xf767c15f]
    ./libQtGui.so.4(_ZN19QApplicationPrivate13notify_helperEP7QObjectP6QEvent+0xa8)
    [0xf763a130]
    ./libQtGui.so.4(_ZN12QApplication6notifyEP7QObjectP6QEvent+0x122)
    [0xf7641916]
    ./libQtCore.so.4(_ZN16QCoreApplication14notifyInternalEP7QObjectP6QEvent+0x9a)
    [0xf7d282f2]
    ./libQtGui.so.4(_ZN14QWidgetPrivate11show_helperEv+0x11f) [0xf767efc3]
    ./libQtGui.so.4(_ZN14QWidgetPrivate14show_recursiveEv+0x7b)
    [0xf767ed0f]
    ./libQtGui.so.4(_ZN14QWidgetPrivate12showChildrenEb+0x15c)
    [0xf767ee98]
    ./libQtGui.so.4(_ZN14QWidgetPrivate11show_helperEv+0x42) [0xf767eee6]
    ./libQtGui.so.4(_ZN7QWidget10setVisibleEb+0x3bb) [0xf767f4bb]
    ./libQtGui.so.4(_ZN14QWidgetPrivate12showChildrenEb+0x146)
    [0xf767ee82]
    ./libQtGui.so.4(_ZN14QWidgetPrivate11show_helperEv+0x42) [0xf767eee6]
    ./libQtGui.so.4(_ZN14QWidgetPrivate14show_recursiveEv+0x7b)
    [0xf767ed0f]
    ./libQtGui.so.4(_ZN14QWidgetPrivate12showChildrenEb+0x15c)
    [0xf767ee98]
    ./libQtGui.so.4(_ZN14QWidgetPrivate11show_helperEv+0x42) [0xf767eee6]
    ./libQtGui.so.4(_ZN7QWidget10setVisibleEb+0x3bb) [0xf767f4bb]
    ./libQtGui.so.4(_ZN14QWidgetPrivate12showChildrenEb+0x146)
    [0xf767ee82]
    ./libQtGui.so.4(_ZN14QWidgetPrivate11show_helperEv+0x42) [0xf767eee6]
    ./libQtGui.so.4(_ZN7QWidget10setVisibleEb+0x3bb) [0xf767f4bb]
    ./libQtGui.so.4(_ZN14QWidgetPrivate12showChildrenEb+0x146)
    [0xf767ee82]
    ./libQtGui.so.4(_ZN14QWidgetPrivate11show_helperEv+0x42) [0xf767eee6]
    ./libQtGui.so.4(_ZN7QWidget10setVisibleEb+0x3bb) [0xf767f4bb]
    ./libQtGui.so.4(_ZN14QWidgetPrivate12showChildrenEb+0x146)
    [0xf767ee82]
    ./libQtGui.so.4(_ZN14QWidgetPrivate11show_helperEv+0x42) [0xf767eee6]
    ./libQtGui.so.4(_ZN7QWidget10setVisibleEb+0x3bb) [0xf767f4bb]
    ./libQtGui.so.4(_ZN14QWidgetPrivate12showChildrenEb+0x146)
    [0xf767ee82]
    ./libQtGui.so.4(_ZN14QWidgetPrivate11show_helperEv+0x42) [0xf767eee6]
    ./libQtGui.so.4(_ZN7QWidget10setVisibleEb+0x3bb) [0xf767f4bb]
    ./libQtGui.so.4(_ZN7QWidget10showNormalEv+0x4a) [0xf767480e]
    ./libgoogleearth_lib.so(_ZN10MainWindow18readScreensizeInfoEv+0xbfa)
    [0xf6ce16ca]
    ./libgoogleearth_lib.so(_ZN5earth6client11Application12SetupMainWinERK7QStringb+0x1f0)
    [0xf6d497d0]
    ./libgoogleearth_lib.so(_ZN5earth6client11Application3runEv+0x300)
    [0xf6d4c140]
    ./googleearth-bin(main+0x2ba) [0x806da3a]
    /lib/libc.so.6(__libc_start_main+0xe5) [0xf6aa8705]
    ./googleearth-bin [0x806bb31]




    We apologize for the inconvenience, but Google Earth has crashed.
    This is a bug in the program, and should never happen under normal
    circumstances. A bug report and debugging data are now being written
    to this text file:

    Suse 11.1 x64, Kde 4.2beta, Opera 10.x weekly


  8. #18
    ralphpam NNTP User

    Default Re: Google Earth


    I spoke too soon. When I deleated libcryto.so.0.9.8 it worked once but
    when I tried the second time it did not work. It flashed on then off.
    What next?


    --
    ralphpam
    ------------------------------------------------------------------------
    ralphpam's Profile: http://forums.opensuse.org/member.php?userid=16396
    View this thread: http://forums.opensuse.org/showthread.php?t=406756


  9. #19
    Malcolm NNTP User

    Default Re: Google Earth

    Quote Originally Posted by ralphpam
    I spoke too soon. When I deleated libcryto.so.0.9.8 it worked once but
    when I tried the second time it did not work. It flashed on then off.
    What next?
    Hi
    Hmmmmm, can you try running ldconfig;
    Code:
    sudo /sbin/ldconfig
    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 4:09, 2 users, load average: 0.06, 0.04, 0.10
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  10. #20
    Malcolm NNTP User

    Default Re: Google Earth

    Quote Originally Posted by google01103
    Malcolm wrote:

    >
    Quote Originally Posted by google01103
    Malcolm wrote:
    >
    >>
    Quote Originally Posted by google01103
    jthoorens wrote:
    >>
    >>>
    >>> It's an incompatibility between libcrypto provided by googleearth
    >>> and libssl from opensuse.
    >>> I found this solution on 'WTF installing googleearth breaks ssh -
    >>> openSUSE Forums' (http://tinyurl.com/az6vgj)
    >>>
    >>> If you run _googleearth_ from command line, you will see the message
    >>> "-symbol lookup error: /usr/lib/libssl.so.0.9.8: undefined symbol:
    >>> EVP_camellia_128_cbc-". I found the solution by googleing
    >>> "EVP_camellia_128_cbc".
    >>>
    >>> You just have to delete or rename
    >>> -/opt/google-erath/libcrypto.so.0.9.8- (path of a standard
    >>> installation) to force google to use your opensuse library. And it
    >>> works.
    >>>
    >>> Enjoy...
    >>>
    >>>

    >> tried and did not work for me
    >>
    >> Hi
    >> Start it from the command line, you may have a lock in the
    >> .googleearth directory. I just removed the .googleearth directory
    >> after the deletion of the offending libcrypto file.
    >>

    > I did and it still did not work for me
    >
    > Hi
    > Weird, so what error do you get? It works fine on my 64bit system?
    >

    error -

    -- Google Earth has caught signal 11.

    Stacktrace from glibc:
    <snip>
    We apologize for the inconvenience, but Google Earth has crashed.
    This is a bug in the program, and should never happen under normal
    circumstances. A bug report and debugging data are now being written
    to this text file:

    Suse 11.1 x64, Kde 4.2beta, Opera 10.x weekly
    Hi
    Ouch!! I'm not really sure what that error may be caused by, if you
    have desktop effects can you disable and try again? Else I would look
    at sending the error report to google and see what they have to say.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 4:10, 2 users, load average: 0.01, 0.02, 0.09
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •