Results 1 to 9 of 9

Thread: Compiz !!

  1. #1
    elkhedewy NNTP User

    Default Compiz !!


    Dear all,

    After installing opensuse 11.1, i activated the desktop effects related
    to compiz.
    but i did something or maybe i enabled some of its features and it
    didn't work for my laptop.
    so everytime i login to my account i found a white page in the whole
    screen. and when i remove the compiz package and reboot it starting
    without any problems.

    and another issue which is the shortcut Alt+Tab that make me jumping
    from page to page stopped after doing that.


    btw iam searching for this issue for about 12 hours withoud any useful
    results.

    Any help


    --
    elkhedewy
    ------------------------------------------------------------------------
    elkhedewy's Profile: http://forums.opensuse.org/member.php?userid=14167
    View this thread: http://forums.opensuse.org/showthread.php?t=406673


  2. #2
    elkhedewy NNTP User

    Default Re: Compiz !!


    and another question please.
    how to get my vga card information,
    is it Intel or Nividia or .... ?


    --
    elkhedewy
    ------------------------------------------------------------------------
    elkhedewy's Profile: http://forums.opensuse.org/member.php?userid=14167
    View this thread: http://forums.opensuse.org/showthread.php?t=406673


  3. #3
    elkhedewy NNTP User

    Default Re: Compiz !!


    NOW the xserver is down

    it go down and not working after :
    enable xgl from
    yast>>systemconfig/init>>Desktop>>displaymanager>>displaymanager_server
    when i chage it from xgon to xgl.
    it doesn't work
    and i donno how to get my vga driver update its intel
    and how to fix all this issues.
    it takes like 1 day and i got nothing !!
    i just make it worse :S

    pleaaase help


    --
    elkhedewy
    ------------------------------------------------------------------------
    elkhedewy's Profile: http://forums.opensuse.org/member.php?userid=14167
    View this thread: http://forums.opensuse.org/showthread.php?t=406673


  4. #4
    Baskitcaise NNTP User

    Default Re: Compiz !!

    elkhedewy wrote:

    >
    > NOW the xserver is down
    >
    > it go down and not working after :
    > enable xgl from
    >

    yast>>systemconfig/init>>Desktop>>displaymanager>>displaymanager_server
    > when i chage it from xgon to xgl.
    > it doesn't work
    > and i donno how to get my vga driver update its intel
    > and how to fix all this issues.
    > it takes like 1 day and i got nothing !!
    > i just make it worse :S
    >
    > pleaaase help
    >
    >


    When you start the comp and get the OS choice on screen and you choose
    SuSE type `init 3` without the quotes you will see it appear in the
    option line on the screen, this will boot to just a console login
    without X running.

    login as root

    You need then to type:

    sax2 -r

    And configure your graphics from there, not sure which will be the
    correct module as you do not specify which Intel chip you have but in
    Sax you might get a `Enable 3D acceleration` or such just tick the box
    and make sure you `Test` the settings before you `save`.

    If all looks OK then exit Sax and type:

    init 5

    This should start the graphics if not then just holler back here and
    give us some more hardware info please.

    HTH
    --
    Mark

    Nil illegitimi carborundum


  5. #5
    zwenny NNTP User

    Default Re: Compiz !!


    elkhedewy;1937481 Wrote:
    > and another question please.
    > how to get my vga card information,
    > is it Intel or Nividia or .... ?


    you can find out what graphics are detectet by typing (as root):

    Code:
    --------------------
    lspci
    --------------------
    in a konsole!


    --
    *Oh my God Windows killed zwenny!*
    ------------------------------------------------------------------------
    zwenny's Profile: http://forums.opensuse.org/member.php?userid=14385
    View this thread: http://forums.opensuse.org/showthread.php?t=406673


  6. #6
    Baskitcaise NNTP User

    Default Re: Compiz !!

    zwenny wrote:

    >
    > elkhedewy;1937481 Wrote:
    >> and another question please.
    >> how to get my vga card information,
    >> is it Intel or Nividia or .... ?

    >
    > you can find out what graphics are detectet by typing (as root):
    >
    > Code:
    > --------------------
    > lspci
    > --------------------
    > in a konsole!
    >
    >


    DOH!!

    Thanks zwenny,

    Forgot to add the most important bit :-)

    Also if lspci does not give enough info then add -v or even -vv for more
    output:

    lspci -v

    gives `v`erbose output

    lspci -vv

    gives even more verbose output
    --
    Mark

    Nil illegitimi carborundum


  7. #7
    elkhedewy NNTP User

    Default Re: Compiz !!


    thank you all


    --
    elkhedewy
    ------------------------------------------------------------------------
    elkhedewy's Profile: http://forums.opensuse.org/member.php?userid=14167
    View this thread: http://forums.opensuse.org/showthread.php?t=406673


  8. #8
    Baskitcaise NNTP User

    Default Re: Compiz !!

    elkhedewy adjusted his/her tinfoil beanie to write:

    >
    > thank you all
    >
    >


    Did you get it sorted out?

    If so can you tell us what was the problem and how you fixed it please?

    HTH

    --
    Mark

    Nil illegitimi carborundum


  9. #9
    elkhedewy NNTP User

    Default Re: Compiz !!


    i have no idea about solving this problem.
    some of my friends solve it for me,
    but he did that because i removed all the X server and he solved all my
    provblems,
    but i really have no idea about that.
    but the problem was because i made some effects that made my vga card
    not working well or something like that
    thats all i know
    i reall wish if i can share the problem solving with you all


    --
    elkhedewy
    ------------------------------------------------------------------------
    elkhedewy's Profile: http://forums.opensuse.org/member.php?userid=14167
    View this thread: http://forums.opensuse.org/showthread.php?t=406673


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •