Results 1 to 2 of 2

Thread: Evolution and Firefox - config

  1. #1
    dtconnor NNTP User

    Default Evolution and Firefox - config


    I am relatively new to Linux - I tried several tears ago and got pretty
    frustrated with it - but I am trying again and althiug it seems much
    easier it is still pretty frustarting.

    For some reason the back/forward buttons on Firefox mysteriously are
    grayed out and stay that when I start up the browser - then on rare
    occasion they will work as intended other times - whats going on with
    that.

    The other thing is that once I configured Evolution it worked fine for
    the first three days - now I cannot receive mail. I can see that it
    tries and says something about expunging (the dialog box flashes so I
    can barely read it). I have expunged and expunged. I have ensured the
    config is still correct. There was something about setting the mbox size
    - where do i do that and more importantly how?

    Right now I am back to the bad old days when I first tried linux
    because i do not know where anything is and most of the help articles
    never quite work - but i really want to give it a good shot this go
    around. So i would appreciate any help - Thx! much


    --
    dtconnor
    ------------------------------------------------------------------------
    dtconnor's Profile: http://forums.opensuse.org/member.php?userid=21458
    View this thread: http://forums.opensuse.org/showthread.php?t=406625


  2. #2
    caf4926 NNTP User

    Default Re: Evolution and Firefox - config


    Is this web behaviour limited to FF. If so try renaming the .mozilla
    folder to .mozilla_old

    run without addons or extensions to see how it goes.

    don't use evo.


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"83.1" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=406625


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •