Results 1 to 2 of 2

Thread: amarok broken

  1. #1
    dawnlove NNTP User

    Default amarok broken


    When amarok is opened this is output please help fix.

    Amarok: [Loader] Starting amarokapp..
    Amarok: [Loader] Don't run gdb, valgrind, etc. against this binary! Use
    amarokap p.
    QLayout "unnamed" added to QVBox "unnamed", which already has a layout
    QLayout: Adding KToolBar/mainToolBar (child of QVBox/unnamed) to layout
    for Play
    listWindow/PlaylistWindow
    QObject::connect: Incompatible sender/receiver arguments
    StarManager::ratingsColorsChanged() -->
    ContextBrowser::ratingOrScoreOrL
    abelsChanged(const QString&)


    --
    dawnlove
    ------------------------------------------------------------------------
    dawnlove's Profile: http://forums.opensuse.org/member.php?userid=10167
    View this thread: http://forums.opensuse.org/showthread.php?t=406554


  2. #2
    caf4926 NNTP User

    Default Re: amarok broken


    I assume this is Not kde4 amarok 2?

    If not then make sure you use amarok-packman and amarok-xine

    run update all in this list from packman via software management

    If you still have an issue
    try deleting the amarok folder in the hidden .kde folder


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"83.1" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=406554


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •