Results 1 to 4 of 4

Thread: Korganizer from 11.1 Factory Repository shows 4.2rc1

  1. #1
    tils NNTP User

    Default Korganizer from 11.1 Factory Repository shows 4.2rc1


    Hello,

    my korganizer about dialog shows version 4.2rc1 under KDE 4.2.0 but the
    rpm has 4.2.0-86.3.
    Is this a error in the dialog or it is really rc1?

    Greetings
    Michael


    --
    tils
    ------------------------------------------------------------------------
    tils's Profile: http://forums.opensuse.org/member.php?userid=6216
    View this thread: http://forums.opensuse.org/showthread.php?t=406506


  2. #2
    caf4926 NNTP User

    Default Re: Korganizer from 11.1 Factory Repository shows 4.2rc1


    tils;1936527 Wrote:
    > Hello,
    >
    > my korganizer about dialog shows version 4.2rc1 under KDE 4.2.0 but the
    > rpm has 4.2.0-86.3.
    > Is this a _*error_in_the_dialog_*_or it is really rc1?
    >
    > Greetings
    > Michael


    Same here
    Probably as above.


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"83.1" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=406506


  3. #3
    caf4926 NNTP User

    Default Re: Korganizer from 11.1 Factory Repository shows 4.2rc1


    Bug reported
    https://bugzilla.novell.com/show_bug.cgi?id=471284


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"83.1" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=406506


  4. #4
    tils NNTP User

    Default Re: Korganizer from 11.1 Factory Repository shows 4.2rc1


    Thanks. As I saw in the bug report it is already solved. Due the fact
    korganizer has a few bugs in this version i hoped it was really rc1...
    (Category Filter in ToDo View, Filter crashes,...)
    Greets
    Michael


    --
    tils
    ------------------------------------------------------------------------
    tils's Profile: http://forums.opensuse.org/member.php?userid=6216
    View this thread: http://forums.opensuse.org/showthread.php?t=406506


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •