Results 1 to 7 of 7

Thread: Slow startup OS 11.1 - Gnome

  1. #1
    t neo NNTP User

    Default Slow startup OS 11.1 - Gnome


    Is it me or my settings or is OS 11.1 dreadfully slow. It takes from
    Grub to a complete desktop in Gnome 1.25 minutes. (Measerment started,
    right after Grub ended and until all icons are displayed on the
    desktop.)

    I've been searching around and can't seem to get any tips or tricks to
    increase the boot speed. Does anybody have any suggestion on what I
    might try?


    --
    openSUSE 11.1 x64 GNOME on: AMD 64 X2 4200, 2GB DDR, ATI Radeon HD 2600
    XT, Terratec DMX 6fire 24/96
    ------------------------------------------------------------------------
    t_neo's Profile: http://forums.opensuse.org/member.php?userid=1421
    View this thread: http://forums.opensuse.org/showthread.php?t=406449


  2. #2
    Malcolm NNTP User

    Default Re: Slow startup OS 11.1 - Gnome

    Quote Originally Posted by t neo
    Is it me or my settings or is OS 11.1 dreadfully slow. It takes from
    Grub to a complete desktop in Gnome 1.25 minutes. (Measerment started,
    right after Grub ended and until all icons are displayed on the
    desktop.)

    I've been searching around and can't seem to get any tips or tricks to
    increase the boot speed. Does anybody have any suggestion on what I
    might try?
    Hi
    I remove the preload info in /etc/preload.d except firefox. Disable
    unused services, disable ipv6 and remove beagle.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 12:34, 2 users, load average: 0.15, 0.07, 0.07
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  3. #3
    t neo NNTP User

    Default Re: Slow startup OS 11.1 - Gnome


    Thanks, I'll give it a shot...


    --
    openSUSE 11.1 x64 GNOME on: AMD 64 X2 4200, 2GB DDR, ATI Radeon HD 2600
    XT, Terratec DMX 6fire 24/96
    ------------------------------------------------------------------------
    t_neo's Profile: http://forums.opensuse.org/member.php?userid=1421
    View this thread: http://forums.opensuse.org/showthread.php?t=406449


  4. #4
    t neo NNTP User

    Default Re: Slow startup OS 11.1 - Gnome


    I've removed Beagle, turned off several services (app armor, blue-tooth,
    virtual terminals), but I don't see much improvement. It even takes a
    bit longer to get fully loaded. Though the increase in loading time is
    now in the GUI. From Grub to Gnome is about the same boot time.


    --
    openSUSE 11.1 x64 GNOME on: AMD 64 X2 4200, 2GB DDR, ATI Radeon HD 2600
    XT, Terratec DMX 6fire 24/96
    ------------------------------------------------------------------------
    t_neo's Profile: http://forums.opensuse.org/member.php?userid=1421
    View this thread: http://forums.opensuse.org/showthread.php?t=406449


  5. #5
    Malcolm NNTP User

    Default Re: Slow startup OS 11.1 - Gnome

    Quote Originally Posted by t neo
    I've removed Beagle, turned off several services (app armor, blue-tooth,
    virtual terminals), but I don't see much improvement. It even takes a
    bit longer to get fully loaded. Though the increase in loading time is
    now in the GUI. From Grub to Gnome is about the same boot time.
    Hi
    What about the preload stuff? http://en.opensuse.org/SUPER_preloading

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 2:17, 2 users, load average: 0.14, 0.09, 0.25
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  6. #6
    krisztian1 NNTP User

    Default Re: Slow startup OS 11.1 - Gnome


    malcolmlewis;1938446 Wrote:
    > Hi
    > What about the preload stuff? 'SUPER preloading - openSUSE'
    > (http://en.opensuse.org/SUPER_preloading)
    > The gnome preload file is unreachable on the link, do you know a
    > mirror?



    --
    krisztian1
    ------------------------------------------------------------------------
    krisztian1's Profile: http://forums.opensuse.org/member.php?userid=15827
    View this thread: http://forums.opensuse.org/showthread.php?t=406449


  7. #7
    t neo NNTP User

    Default Re: Slow startup OS 11.1 - Gnome


    malcolmlewis;1938446 Wrote:
    > Hi
    > What about the preload stuff? 'SUPER preloading - openSUSE'
    > (http://en.opensuse.org/SUPER_preloading)
    >
    > --
    > Cheers Malcolm (Linux Counter #276890)
    > openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    > up 2:17, 2 users, load average: 0.14, 0.09, 0.25
    > GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22From what I understand from that webpage is that pre-loading only works

    with KDE. Which would explain that it only contained stuff for KDE in
    that directory. I removed all of those but not FF (though I don't use
    FF) and not openoffice. Although everybody claims that Ext3 will not
    defrag, I have serious doubts about that.


    --
    openSUSE 11.1 x64 GNOME on: AMD 64 X2 4200, 2GB DDR, ATI Radeon HD 2600
    XT, Terratec DMX 6fire 24/96
    ------------------------------------------------------------------------
    t_neo's Profile: http://forums.opensuse.org/member.php?userid=1421
    View this thread: http://forums.opensuse.org/showthread.php?t=406449


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •