Results 1 to 4 of 4

Thread: How to turn on compositing

  1. #1
    pilotgi NNTP User

    Default How to turn on compositing


    Is there a way to turn on compositing without editing
    /etc/X11/xorg.conf? When I launch configure desktop > desktop, I am
    unable to activate desktop effects because everything is grayed out.

    I tried the toggle compositing plasmoid but that didn't turn on
    anything either, even though it said the configuration was changing.

    openSUSE claims that 3d effects are turned on by default if the video
    card supports it but that wasn't what happened with me. The only way I
    can get effects to work was to edit the line in xorg.conf, where I
    changed 'compositing off' to 'compositing on'.


    --
    pilotgi
    ------------------------------------------------------------------------
    pilotgi's Profile: http://forums.opensuse.org/member.php?userid=1313
    View this thread: http://forums.opensuse.org/showthread.php?t=406409


  2. #2
    ram88 NNTP User

    Default Re: How to turn on compositing


    pilotgi;1935940 Wrote:
    > Is there a way to turn on compositing without editing
    > /etc/X11/xorg.conf? When I launch configure desktop > desktop, I am
    > unable to activate desktop effects because everything is grayed out.
    >
    > I tried the toggle compositing plasmoid but that didn't turn on
    > anything either, even though it said the configuration was changing.
    >
    > openSUSE claims that 3d effects are turned on by default if the video
    > card supports it but that wasn't what happened with me. The only way I
    > can get effects to work was to edit the line in xorg.conf, where I
    > changed 'compositing off' to 'compositing on'.

    So, that's it! If your video card doesn't support the compositing you
    need to turn on in xorg.conf. What's the problem?


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=406409


  3. #3
    pilotgi NNTP User

    Default Re: How to turn on compositing


    ram88;1936036 Wrote:
    > So, that's it! If your video card doesn't support the compositing you
    > need to turn on in xorg.conf. What's the problem?

    Obviously my card supports compositing or I wouldn't be able to turn it
    on!

    My question is if there is another way to turn it on other than editing
    xorg.conf.


    --
    pilotgi
    ------------------------------------------------------------------------
    pilotgi's Profile: http://forums.opensuse.org/member.php?userid=1313
    View this thread: http://forums.opensuse.org/showthread.php?t=406409


  4. #4
    ram88 NNTP User

    Default Re: How to turn on compositing


    pilotgi;1936272 Wrote:
    > Obviously my card supports compositing or I wouldn't be able to turn it
    > on!
    >
    > My question is if there is another way to turn it on other than editing
    > xorg.conf. This doesn't seem like a very user friendly way to do it,
    > especially for n00bs.

    I think you card doesn't support compositing by default. No, I don't
    know any other way to switch on compositing if it isn't enabled by
    default.
    But you need to change the xorg.conf file just once. After you can
    enable the Compositing in Personal Settings - and it'll stay enabled.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=406409


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •