Results 1 to 5 of 5

Thread: I messed up GNOME please help

  1. #1

    Default I messed up GNOME please help

    I am using SLED (sorry to post here but there is not much going on in that forum). In any event I was tring to uninstall Beagle and it took some other things away too...When I boot the machine, it will not start GNOME. I can boot into a command line or right now it is booting into FVWM. I am hoping to get GNOME back..From a command line when booting failsafe I get the following:

    "Gtk Warning Cannot Open Display"

    I do not have a DVD burner but can transfer files from one PC to another via an SD card and do have access to anything I need to restore/install.

    Any help in greatly appreciated. Thank you.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: I messed up GNOME please help

    Boot to CLI runlevel3
    login
    then go su

    then type
    yast

    you can re-install from here
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: I messed up GNOME please help

    Thank you, the machine wants to run Fvwm2 this shows Yast, but install is non-responsive. Yet yast from the command line does not let me install some of the rpm's I put on my desk top.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,864
    Blog Entries
    15

    Default Re: I messed up GNOME please help

    Quote Originally Posted by RandyRP
    Thank you, the machine wants to run Fvwm2 this shows Yast, but install
    is non-responsive. Yet yast from the command line does not let me
    install some of the rpm's I put on my desk top.
    Hi
    Move them off the desktop to your home directory.....
    Code:
    mv ~/Desktop/*.rpm ~/
    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 1:46, 1 user, load average: 0.25, 0.09, 0.07
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  5. #5

    Default Re: I messed up GNOME please help

    Thank you. I actually ended up learning how to install from the command line. I think all will be OKAY. However at this point I am trying to get the machine to load GNOME (from having booted up in failsafe) instead of Fvwm2.

    Your help is appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •